
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');
    

</script>
<!-- End Google Tag Manager -->

     

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    

<title>5 Steps to Writing Whitepapers | MarketingProfs</title>
    <link rel="stylesheet" href="//css.marketingprofs.com/css/v3/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
    <link href="//css.marketingprofs.com/css/v4/mp.min.css?dt=9/30/2021 8:22:51 PM" rel="stylesheet">

	<link rel="dns-prefetch" href="https://www.googletagmanager.com">

<script async id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" data-blockingmode="auto" type="text/javascript"></script>
	      
<!-- Custom styles for this template -->

    <script  src="https://s.marketingprofs.com/inc/jscript/v3/jquery-latest.min.js"></script>
      <script type="text/javascript" async src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script async type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js?t=9/30/2021 8:22:51 PM"></script>
  <script type="text/javascript" async src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=9/30/2021 8:22:51 PM"></script>
    
<style type="text/css">

.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/42727_bubbles_lg.jpg);font-weight:bold; }

</style>
    
		    
		    <link rel="canonical" href="https://www.marketingprofs.com/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one" />
		<script>varpagetitle = "Struggling to Write Effective Whitepapers? Here Are Five Steps for Planning One"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="Struggling to Write Effective Whitepapers? Here Are Five Steps for Planning One" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/210930-pencil-paper-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one" />
                        <meta property="og:description" content="Writing whitepapers is often a challenge for marketers. Follow these 5 steps to successfully plan your next whitepaper so the writing is easier." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="Writing whitepapers is often a challenge for marketers. Follow these 5 steps to successfully plan your next whitepaper so the writing is easier." />
		
    <script language="javascript" type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0"></script>
    
    <!-- Campaign Web Tracking Code -->


<!--Acoustic -->
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,enterprise.marketingprofs.com,mpb2b.marketingprofs.com,pages03.net,www.marketingprofs.com,www.pages03.net" />
<script async src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?3a40ee8-152a3a41051-2d617ac8ac4460b9f143347708bf4d50&h=www.pages03.net" type="text/javascript"></script>
</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//www.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="/" onclick="return false;" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                                            }
})
                                             </script><ul class="navbar-nav mp-nav">
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item" href="/upgrade">Individuals &amp; Small Teams</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">Enterprise Training</a>
     <a class="dropdown-item navcourses" href="/training/courses">Course List</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navevents">
     <a class="nav-link" href="/events/" id="dropdown12" aria-haspopup="true" aria-expanded="false">EVENTS</a>
     <div class="dropdown-menu" aria-labelledby="dropdown12">
     <a class="dropdown-item navevents" href="/events/">Upcoming Events</a>
     <a class="dropdown-item navb2b" href="https://mpb2b.marketingprofs.com/">B2B Forum</a>
     <a class="dropdown-item navmcseo" href="/masterclass/43171/the-art-of-being-found-seo-for-non-techie-marketers">Master Class: SEO</a>
     <a class="dropdown-item navmcstrategy" href="/masterclass/43662/marketing-strategy-finding-a-sustainable-differential-advantage">Master Class: Strategy</a>
     <a class="dropdown-item navmccjm" href="/masterclass/44061/customer-journey-maps-for-marketers">Master Class: Customer Journey</a>
     <a class="dropdown-item navmcfgs" href="/masterclass/44453/a-marketers-field-guide-to-financial-goal-setting-and-measurement">Master Class: Financial Goal Setting</a>
     <a class="dropdown-item navmcsob" href="/masterclass/44833/how-to-build-a-standout-brand">Master Class: Branding</a>
     <a class="dropdown-item navmcdgs" href="/masterclass/45379/the-secret-to-my-demand-gen-success">Master Class: Demand Generation</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navconsulting">
     <a class="nav-link" href="/cmp/dna/overview/sa/" id="dropdown15" aria-haspopup="true" aria-expanded="false">CONSULTING SERVICES</a>
     <div class="dropdown-menu" aria-labelledby="dropdown15" style="width:250px;">
     <a class="dropdown-item navinsights" id="lnkinsights" href="/cmp/dna/insights/sa/">Market Research</a>
     <a class="dropdown-item navposition" id="lnkposition" href="/cmp/dna/position/sa/">Positioning &amp; Messaging</a>
     <a class="dropdown-item navbranding" id="lnkbranding" href="/cmp/dna/branding/sa/">Branding</a>
     <a class="dropdown-item navexperience" id="lnkexperience" href="/cmp/dna/experience/sa/">Customer Experience (CX)</a>
     <a class="dropdown-item navdemand" id="lnkdemand" href="/cmp/dna/demand/sa/">Demand Generation</a>
     <a class="dropdown-item navanalytics" id="lnkanalytics" href="/cmp/dna/analytics/sa/">Analytics</a>
     <a class="dropdown-item navcmo" id="lnkcmo" href="/cmp/dna/cmo/sa/">Fractional CMO</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources/" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/24/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-9">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-experience" class="dropdown-item" title="Filter resources on Customer Experience">Customer
         Experience</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
         .cookieconsent-optout-marketing{display:none;}
          .cookieconsent-optout-marketing a {background: #fff !important;padding:7px 5px; border: none !important;color:#2d2b2b;border-radius:3px;}
    </style>
      
        <div id="" class="cookieconsent-optout-marketing alert alert-danger ">
           Please accept all cookies to ensure proper website functionality. <a href="javascript:Cookiebot.renew()">Set my cookie preferences</a>
        </div>
      
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       
      <!--end top-->
<main role="main" class="">
      <div class="double-bg-container">
        <div class="container">
                
                        <style>aside h1 {font-size:35px !important;}</style>
                        
          

          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                <div class="slug">Article</div>
                <h1>Struggling to Write Effective Whitepapers? Here Are Five Steps for Planning One</h1>
                  <p class="blog-post-meta">
                   by <a href="/authors/4321/colm-oregan" title="Colm O'Regan">Colm O'Regan</a><br><span id="contentdate" itemprop="datePublished" content="2021-9-30">September 30, 2021</span>
                
               </p>
                 <a href="/authors/4321/colm-oregan"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/colm-oregan.jpg" width="125px" height="125px" alt="Colm O'Regan" /></div></a>
              </aside>
            </div>
              <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one"
  },
  "headline": "Struggling to Write Effective Whitepapers? Here Are Five Steps for Planning One",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/210930-pencil-paper-lg.jpg"
   ],
  "datePublished": "2021-09-30T10:00:00-5:00",
 
  "author": {
    "@type": "Person", 
    "name": "Colm O Regan"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "Writing whitepapers is often a challenge for marketers. Follow these 5 steps to successfully plan your next whitepaper so the writing is easier.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                
                
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="/"  class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>

                  <div class="articlebody">
                       
                         <div class="flex h-100 w-100 listen" style="cursor: pointer;">
                                <svg class="content-box fill-current" width="40" height="40" viewBox="0 0 20 20" style="float:right">
                                    <title>Listen</title>
                                    <path d="M8 2a6 6 0 0 1 6 6v4c0 1.55-1.37 2.75-3 2.75a1 1 0 0 1-1-1v-3.5a1 1 0 0 1 1.034-1l.19.008A3.14 3.14 0 0 1 13 9.949L13 8A5 5 0 0 0 3 8v1.948a3.163 3.163 0 0 1 2-.698 1 1 0 0 1 1 1v3.5a1 1 0 0 1-1.034 1l-.19-.008C3.24 14.64 2 13.472 2 12V8a6 6 0 0 1 6-6z" fill-rule="nonzero" data-sc-v="4.39.0" data-sc-c="iconbase">

                                     </path>

                                </svg><div style="float:right;margin-top:5px;font-weight:bold;"><span style="color:#D61C5B;">NEW!</span> Listen to article</div>
                            </div>
                             <div style="clear:both;"></div>
                            
                                <div class="signup audioplayer text-center alert alert-warning" style="display:none; font-weight:bold;color:#333;">
                                    <a href="/login"  data-toggle="modal" data-target="#signinModal">Sign in or sign up</a> to access this feature!
                                </div>
                                
                            
                      <script>
                                 $(".listen").click(function() {
                                  $(".audioplayer").toggle(200);
                                });
                                </script>
                      <p>Whitepapers are often the most challenging marketing pieces to create. </p>
<p>Why? Well, most marketers don't have the time or the resources to get such a complex project off the ground. </p>
<p>And that's not the only problem: A whitepaper (when you do manage to create one) sometimes fails to yield even a marginal return on investment and effort. </p>
<h2>Challenges in Writing Whitepapers</h2>
<p>I work with marketers in scientific tech companies. Things I hear often:</p>
<ul><li>"We've seen so many examples of bad whitepapers. We don't want to risk creating one until all the pieces are in place."</li><li>"We simply don't have the time or bandwidth necessary to get one written."</li><li>"We've had a couple whitepapers on the backburner for some time, but our marketing team is just too swamped to take ownership."</li></ul>
<p>Do any of those statements sound familiar? If they do, you might be wondering how you can successfully plan your next whitepaper so it actually gets written&#8212;and succeeds. </p>
<p>This article will give you the most important pieces to include in a whitepaper plan. Use it as a springboard to writing whitepapers more quickly and easily. </p>
<p>What a good whitepaper plan does:</p>
<ul><li>It sets a frame of reference for the full whitepaper and engineers it for success. A plan also saves you time when you get to the actual writing.</li><li>It gets all reviewers on board, which minimizes debates, arguments, and rewrites.</li><li>It keeps your whitepaper on track from beginning to end.</li><li>If you outsource the writing of your whitepaper, a plan is a low-cost, low-risk deliverable that allows you to easily engage writers and see whether they're a good fit for other projects.</li></ul>
<p>So how do you go about creating a whitepaper plan? Here are five steps to get you started.</p>
<h2>Five Steps to Creating a Whitepaper Plan</h2>
<h3>Step 1: Get all project reviewers on board</h3>
<p class="paywall">By "reviewer," I mean anybody on your team who has a say in what goes into the whitepaper's content. A reviewer might also be actually reading and reviewing the piece. Pull all those people together for a meeting.</p>
<p class="paywall">Is it necessary for <em>everyone</em> to be on such a call? No, but everyone does need to sign off on the plan before you start writing the whitepaper (more on that in a bit).</p>
<p class="paywall">If everyone on your team is on board with the plan, there will be fewer surprises (if any) when the first draft is finished&#8212;meaning fewer rewrites and revisions.</p>
<h3>Step 2: Agree on the 'Big 5'</h3>
<p class="paywall">The Big 5 are the five most important questions to ask when writing whitepapers (and, yes, you can apply them to other forms of marketing content, too!):</p>
<ol class="paywall"><li>What is the goal of the whitepaper?</li><li>Who will be reading the whitepaper (the target audience)?</li><li>What is the whitepaper's topic?</li><li>Where in the sales cycle will it be used?</li><li>How long will the whitepaper be?</li></ol>
<h3>Step 3: Compile the Big 5 into a plan</h3>
<p class="paywall">Once you've spoken with everybody on the initial call, you should have good answers for each of the Big 5 questions. The next step is to compile those answers into a document.</p>
<p class="paywall">List the questions and their answers to make sure you have a solid answer for each. The more detail you can give, the better.</p>
<p class="paywall">The answers form the basis of your plan, and thinking through the Big 5 questions helps give your whitepaper focus and direction. It's also more than what most marketers do, so you're already ahead of the curve when you plan in such a way.</p>
<h3>Step 4: Add important details to the plan</h3>
<p class="paywall">Additional information can be useful in a whitepaper plan. Such details might include...</p>
<ul class="paywall"><li>Keywords for SEO</li><li>Timeline (start date, date for completion of first draft, allocated time for revisions, etc.)</li><li>List of all reviewers</li><li>Budget for the whitepaper</li><li>Sources of research</li><li>Possible titles</li><li>Call to action</li></ul>
<p class="paywall">That last point is particularly important. A CTA means you know what you want your reader to do after reading the whitepaper.</p>
<p class="paywall">Ideally, you want to be able to track CTA clicks, so sending readers to your website homepage is a bad idea. Instead, send them to a dedicated landing page, or have them call a dedicated phone number. </p>
<h3>Step 5: Get all reviewers to look over the plan and sign off on it</h3>
<p class="paywall">Once your whitepaper plan clearly outlines all of the above information, send it to every reviewer (as well as anyone who was on the initial call) and have them sign off on it. When everyone is happy with the plan, you can be confident there won't be any surprises when you submit the whitepaper draft. </p>
<p class="paywall">Don't skip this step! Discussing information and getting buy-in from every reviewer in advance is the entire point of creating a plan.</p>
<p class="paywall">A whitepaper plan is important; but, at the same time, don't spend more than a week on it. It's not an in-depth outline of the full paper with tons of research, graphics, and footnotes. It's short and snappy, designed to help you get your full whitepaper started on the right track.</p>
<p class="paywall">It's should be a short document that can be completed within 3-4 days. </p>
<h2>After You Have Your Whitepaper Plan</h2>
<p class="paywall">Use your plan to guide your writing the full whitepaper. Someone needs to take ownership of that. Ideally, you'll have two or more people involved: one person writing, one designing and organizing graphics, one supervising, etc.</p>
<p class="paywall">The person supervising needs to take ownership of the entire project to ensure its completion. But with a solid plan in place, you're off to a great start.</p>
<p class="paywall">You can use the steps in this article to plan any longform content. Once you get the hang of planning, it will eventually become second nature and you'll be creating content faster and more efficiently, with minimal revisions or rewrites. </p>
<h2>More Resources on Writing Whitepapers</h2>
<p class="paywall"><a target="_blank" href="https://www.marketingprofs.com/articles/2019/41936/10-shortcuts-to-gathering-high-quality-whitepaper-content">10 Shortcuts to Gathering High-Quality Whitepaper Content</a></p>
<p class="paywall"><a target="_blank" href="https://www.marketingprofs.com/articles/2021/45372/no-time-to-create-content-turn-one-webinar-into-nine-marketing-pieces-in-less-than-14-days-without-killing-yourself">No Time to Create Content? Turn One Webinar Into Nine Marketing Pieces in Less Than 14 Days... Without Killing Yourself</a></p>
<p class="paywall"><a target="_blank" href="https://www.marketingprofs.com/articles/2019/40418/how-to-make-your-content-work-harder-seven-fatty-phrases-to-avoid-in-your-writing">How to Make Your Content Work Harder: Seven Fatty Phrases to Avoid in Your Writing</a></p>
                  </div>
                                      
                                             <style>.paywall {display:none;
                                                 }


                                             </style>
									              <div style="clear:both">
                                                        
                                                 <style>.lnkreadfull {color:#fff !important}</style>
									             <p style="margin-bottom:100px;">
                                                   
                                                     <b>Continue reading "Struggling to Write Effective Whitepapers? Here Are Five Steps for Planning One"  ...</b>
                                                     <a style="margin-top:10px;" href="https://www.marketingprofs.com/login/join?source=/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one&adref=rdblkcnt45878" class="lnkreadfull btn btn-lg btn-block btn-primary mb-3 mb-lg-0">Read the full article
									                </a></p>
                                                
<!--  === main column content starts ===  -->


 


  
    <div class="card-box bg-white funnel-box py-4">
      <div class="mx-5 text-center"><div class="grad-bold my-3" style="font-size:25px;">Subscribe today...it's free!</div><p><b>MarketingProfs provides thousands of marketing resources, entirely free!</b></p><p>Simply subscribe to our newsletter and get instant access to how-to articles, guides, webinars and more for nada, nothing, zip, zilch, on the house...delivered right to your inbox!  MarketingProfs is the largest marketing community in the world, and we are here to help you be a better marketer.</p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="https://www.marketingprofs.com/login/join" class="needs-validation" novalidate style="margin:0px 10px;">
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a member? <a href="https://www.marketingprofs.com/login" data-toggle="modal" data-target="#signinModal">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="rdblkcnt45878" ID="adref">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
        <div class="mx-auto" style="width: 250px">
			<style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
			</style>
          
										
										<div id="oauthLogin" class="center padding">
											<span>Loading...</span>
										</div>
                                        					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLogin() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLogin});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLogin(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdiv').style.display = '';
								document.getElementById('statusdiv').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLogin(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '260'
									,containerID: 'oauthLogin'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Farticles%2F2021%2F45878%2Fstruggling%2Dto%2Dwrite%2Deffective%2Dwhitepapers%2Dhere%2Dare%2Dfive%2Dsteps%2Dfor%2Dplanning%2Done'
									
                                , onError: onErrorHandleroauthLogin
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLogin();
                        });
						
						
                    </script>	

        </div>
        </div>
      </div>               
 
 
			
  
	
                    <hr>
       
                    <div id="authors" class="mb-4"><p>ABOUT THE AUTHOR</p> <div class="author-bio media py-2 mb-5"><div class="photo mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/colm-oregan.jpg" width="125px" height="125px" alt="image of Colm O'Regan"></div> <div class="media-body"><p><strong>Colm O'Regan</strong> is a B2B technical copywriter and the editor of <em><a target="_blank" rel="nofollow" href="https://sciencemarketerweekly.com/">Science Marketer Weekly</a></em>, an email publication that keeps science marketers informed of the latest education, trends, and technology updates.</p>
<p><strong>LinkedIn:</strong> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/in/colmporegan/">Colm O'Regan</a></p></div> </div></div>
<style>
    #youmaylike h3 a{font-size:1.0em !important;}
    #youmaylike a{font-size:1.3em !important;color:#333;}
    #youmaylike a:hover{text-decoration:underline;}
    #youmaylike ul li {list-style:square !important;}
    #youmaylike ul li {margin-left:20px;}
</style>
                                                            <div id="youmaylike" class="">
<h3><a href="/resources/?catids_1=165" class="trackclick" rel="YML - Header: Content">Content Articles</a></h3><p>You may like these other MarketingProfs articles related to Content:</p> 
<ul>
<li>
<a href="https://www.marketingprofs.com/charts/2021/45806/growing-and-changing-the-evolution-of-the-podcast-audience"  class="trackclick" rel="YML - Link: Content">Growing and Changing: The Evolution of the Podcast Audience</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2021/45802/five-quick-video-seo-tips-to-help-more-people-find-your-content"  class="trackclick" rel="YML - Link: Content">Five Quick Video SEO Tips to Help More People Find Your Content</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2021/45778/the-4es-of-video-how-to-align-your-marketing-content-strategy-with-buyer-expectations"  class="trackclick" rel="YML - Link: Content">The 4Es of Video: How to Align Your Marketing Content Strategy With Buyer Expectations</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2021/45748/the-state-of-video-marketing-in-2021-infographic"  class="trackclick" rel="YML - Link: Content">The State of Video Marketing in 2021 [Infographic]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2021/45741/12-key-digital-content-distribution-channels-infographic"  class="trackclick" rel="YML - Link: Content">12 Key Digital Content Distribution Channels [Infographic]</a></li>
</li>
</ul>
</div>
  
               
                <hr>
                 
                 <div style="margin:20px;" class="text-center">
   
                               <a href="https://www.zedo.com" target="_blank"><img src="/assets/images/misc/zedo_logo.png" style="border:0px;" width="200px" alt="MarketingProfs Partner" /></a>
  
                        </div>
                
                <div id="searchbtm"></div>
        <script>
        $("#searchbtm").load("/search/forms #searchform1");
        </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.double-bg-container -->

</main>
    
<!--start bottom-->
<footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
     <li class="nav-item"><a href="/newsletters/marketing/">Newsletters</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="/cmp/corp/training/sa/" target="_blank">Enterprise Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb20/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="https://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact/">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea/">Know-How Exchange</a></li>
<li class="nav-item"> <a class="" href="/faqs/">FAQs</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2021</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/resources/" onclick="window.location.href ='/story/';return false;">Get access to B2B Forum Online 2021 + a year of PRO.</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script async src="https://s.marketingprofs.com/inc/jscript/v3/jquery.easing.min.js"></script> 
<script async src="https://s.marketingprofs.com/inc/jscript/v3/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script async src="https://s.marketingprofs.com/inc/jscript/v3/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script async  src="https://s.marketingprofs.com/inc/jscript/v3/validator.min.js"></script> 
<script async src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script async src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=9/30/2021 8:22:51 PM"></script>

<!-- Bootstrap core CSS -->

    <link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=9/30/2021 8:22:51 PM">
<script>
  $(document).ready(function () {
    $('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                                }
})
})
 </script>



<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Farticles%2F2021%2F45878%2Fstruggling%2Dto%2Dwrite%2Deffective%2Dwhitepapers%2Dhere%2Dare%2Dfive%2Dsteps%2Dfor%2Dplanning%2Done'
									
                                , onError: onErrorHandleroauthLoginPopup
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("3/29/2022");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs: Online Marketing Training and Resources" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/articles/2021/45878/struggling-to-write-effective-whitepapers-here-are-five-steps-for-planning-one">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup2() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup2});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup2(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup2(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup2'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Farticles%2F2021%2F45878%2Fstruggling%2Dto%2Dwrite%2Deffective%2Dwhitepapers%2Dhere%2Dare%2Dfive%2Dsteps%2Dfor%2Dplanning%2Done'
									
                                , onError: onErrorHandleroauthLoginPopup2
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup2();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup2" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>


<script type="text/javascript">

    adroll_adv_id = "EIA4OZM3K5DKVA5KCXFOHM";

    adroll_pix_id = "6V6SAQ77FZGYHCANLVMDGT";

    adroll_version = "2.0";

    (function (w, d, e, o, a) {

        w.__adroll_loaded = true;

        w.adroll = w.adroll || [];

        w.adroll.f = ['setProperties', 'identify', 'track'];

        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id

            + "/roundtrip.js";

        for (a = 0; a < w.adroll.f.length; a++) {

            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function (n) {

                return function () {

                    w.adroll.push([n, arguments])

                }

            })(w.adroll.f[a])

        }

        e = d.createElement('script');

        o = d.getElementsByTagName('script')[0];

        e.async = 1;

        e.src = roundtripUrl;

        o.parentNode.insertBefore(e, o);

    })(window, document);

    adroll.track("pageView");

</script>
</body>
</html>
