
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');</script>
<!-- End Google Tag Manager -->
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
 <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" type="text/javascript" async></script>
<title>Word-of-Mouth Talk Triggers: How to Create Customers | Marketing Podcast</title>

<!-- Bootstrap core CSS -->
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
 <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Daily Posts" href="http://rss.marketingprofs.com/marketingprofs/daily" />
		         <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Recent How-To Marketing Articles" href="http://rss.marketingprofs.com/marketingprofs" />
		      
<!-- Custom styles for this template -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=10/5/2018 6:52:00 PM">
<link href="//css.marketingprofs.com/css/v3/mp8.css?dt=10/5/2018 6:52:00 PM" rel="stylesheet">
    <script src="https://code.jquery.com/jquery-latest.min.js"></script>
      <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js"></script>
  <script type="text/javascript" src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=10/5/2018 6:52:00 PM"></script>
<style type="text/css">
.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/39684_weiss_lg.jpg); }
</style>
    
		        <link rel="canonical" href="https://www.marketingprofs.com/podcasts/2018/39912/give-them-something-to-talk-about-talk-triggers-authors-jay-baer-and-daniel-lemin-on-marketing-smarts-podcast" />
		
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="Give Them Something to Talk About: 'Talk Triggers' Authors Jay Baer and Daniel Lemin on Marketing Smarts [Podcast]" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/sm/podcast-test.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/podcasts/2018/39912/give-them-something-to-talk-about-talk-triggers-authors-jay-baer-and-daniel-lemin-on-marketing-smarts-podcast" />
                        <meta property="og:description" content="Jay Baer and Daniel Lemin share insights from their new book, Talk Triggers: The Complete Guide to Creating Customers with Word of Mouth." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="Jay Baer and Daniel Lemin share insights from their new book, Talk Triggers: The Complete Guide to Creating Customers with Word of Mouth." />
		
    <script language="javascript" type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0"></script>
    <script src="https://www.google.com/recaptcha/api.js"></script>
</head>

<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
     

<header id="top-header">
   
					
                     <div id="topbar" class="ribbon text-center p-2 text-white text-lg topbar_transparent"><a href="http://www.marketingprofs.com/cmp/18/ann/sa/?adref=rrahltr1018" class="text-white">Ch-ch-ch-ch-changes... See what Ann Handley has to say about all the new stuff happening here at MarketingProfs.<i class="ion-arrow-right-c ml-2"></i></a></div>
		

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center"> <a class="navbar-brand" href="/"> <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide"> <a href="#" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span> </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+this.value;
return false;
         }
})
</script><ul class="navbar-nav mp-nav">
     <li class="nav-item p-md-2 px-xl-4 dropdown navapproach"> <a class="nav-link" href="/our-approach" id="dropdown05" aria-haspopup="true" aria-expanded="false">OUR APPROACH</a>
     <div class="dropdown-menu" aria-labelledby="dropdown05">
     <a class="dropdown-item navstrategy strategy" href="/element/strategy">STRATEGY </a>
     <a class="dropdown-item navplan plan" href="/element/plan">PLAN </a>
     <a class="dropdown-item navcreate create" href="/element/create">CREATE </a>
     <a class="dropdown-item navcommunicate communicate" href="/element/communicate">COMMUNICATE </a>
     <a class="dropdown-item navanalyze analyze" href="/element/analyze">ANALYZE </a>
     <a class="dropdown-item navmanagement management" href="/element/management">MANAGEMENT </a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 navcourses"> <a class="nav-link" href="/training/courses">COURSES</a> </li>
     <li class="nav-item p-md-2 px-xl-4 navlp"> <a class="nav-link" href="/training/learning-paths">LEARNING PATHS</a> </li>
     <li class="nav-item p-md-2 px-xl-4 navevents"> <a class="nav-link" href="/events">EVENTS </a> </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu"> <a class="nav-link mega-toggle" href="/resources" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/learning-paths/">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/">Webinars</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #F4A71D;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-6">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-6">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-loyalty" class="dropdown-item" title="Filter resources on Customer Loyalty">Customer Loyalty</a></li>
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
     </ul>
     </div>
     <div class="col-lg-6">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #F4A71D;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     <div class="col-lg-3">
     <h5 class="text-dark">Elements</h5>
     <ul class="list-unstyled" id="elementNav">
         <li> <a class="dropdown-item analyze" href="/resources/element/156/analyze">Analyze</a></li>
         <li> <a class="dropdown-item communicate" href="/resources/element/108/communicate">Communicate</a></li>
         <li> <a class="dropdown-item create" href="/resources/element/107/create">Create</a></li>
         <li> <a class="dropdown-item management" href="/resources/element/158/management">Management</a></li>
         <li> <a class="dropdown-item plan" href="/resources/element/106/plan">Plan</a></li>
         <li> <a class="dropdown-item strategy" href="/resources/element/157/strategy">Strategy</a></li>
     </ul>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
    </style>

     
  </div>
</header>

				

		  
					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
    

      <div class="double-bg-container">
        <div class="container">
          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                  
                        <style>aside h1 {font-size:30px !important;}</style>
                        
                <div class="slug">PODCAST</div>
                <h1>Give Them Something to Talk About: 'Talk Triggers' Authors Jay Baer and Daniel Lemin on Marketing Smarts [Podcast]</h1>
               <p class="blog-post-meta">
                   hosted by <a href="/authors/1338/kerry-oshea-gorgone" title="Kerry O'Shea Gorgone">Kerry O'Shea Gorgone</a><br><span id="contentdate" itemprop="datePublished" content="2018-10-4">October 4, 2018</span>
                
               </p>
                 <a href="/authors/1338/kerry-oshea-gorgone"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/kerry-gorgone_250x250.jpg" width="125px" height="125px" /></div></a>
             </aside>
            </div>
               <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/podcasts/2018/39912/give-them-something-to-talk-about-talk-triggers-authors-jay-baer-and-daniel-lemin-on-marketing-smarts-podcast"
  },
  "headline": "Give Them Something to Talk About: 'Talk Triggers' Authors Jay Baer and Daniel Lemin on Marketing Smarts [Podcast]",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/sm/podcast-test.jpg"
   ],
  "datePublished": "2018-10-04T10:00:00-5:00",
 
  "author": {
    "@type": "Person",
    "name": "Kerry O'Shea Gorgone"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "Jay Baer and Daniel Lemin share insights from their new book, Talk Triggers: The Complete Guide to Creating Customers with Word of Mouth.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                 
                  
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="" class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>
                 
                 <div class="articlebody">
                <p>What do alpacas, cookies, and funky hold music have in common? They're all valuable tools in the fight to achieve relevance in competitive markets.</p><p style="font-family: arial; font-size: 12px;">Word-of-mouth is directly responsible for <a href="https://www.convinceandconvert.com/word-of-mouth/sammy-hagar-word-of-mouth-marketing/" target="_blank">19% of all purchases</a>, influencing up to 90% of purchases. Despite the power of this channel, less than 1% of companies have a strategy for intentionally generating customer conversations. Best-selling authors, consultants, and speakers <a href="https://www.jaybaer.com/" target="_blank">Jay Baer</a> and <a href="http://www.daniellemin.com/" target="_blank">Daniel Lemin</a>&nbsp;have set out to bridge that gap, explaining how these "talk triggers" spark conversation online and offline. </p>
                                                                   <div class="graybox-container my-4">
                                                                      <div class="graybox audioplayer">
                                                                        <div class=" p-4 d-flex align-items-center">
                                                                          <div class="pr-2">PLAY NOW</div>
                                                                          <div class="flex-grow">
                                                                            <audio controls="" id="id_htmlAudio">
                                                                              <source src="https://traffic.libsyn.com/marketingprofs/MarketingSmarts-ep347-Talk-Triggers.mp3" type="audio/mpeg" >
                                                                            </audio>
                                                                               
                                                                          </div>
                                                                        </div>
                                                                        <div class="px-4 py-2 d-flex white-line-top justify-content-end">
                                                                          <div>Listen to it later:</div>
                                                                          <div class="pl-sm-4"><i class="ion-arrow-down-a mr-2"></i><a href="https://traffic.libsyn.com/marketingprofs/MarketingSmarts-ep347-Talk-Triggers.mp3">Download the MP3</a></div>
                      
                                                                        </div>
                                                                      </div>
                                                                    </div>
                                                             <p>In their new book,&nbsp;<em><a href="https://www.talktriggers.com/marketingsmarts" target="_blank">Talk Triggers: The Complete Guide to Creating Customers with Word of Mouth</a>, </em>Jay and Daniel reveal findings from their proprietary research on how "talk triggers" enhance brand awareness, improve brand sentiment, and drive revenue for global brands, such as DoubleTree by Hilton, the Cheesecake Factory, and Five Guys.</p><p>I invited Jay and Daniel back to Marketing Smarts to discuss the book, explain the different types of talk triggers, and share examples of how businesses are using word-of-mouth marketing to achieve success.</p>
<p>Here are just a few highlights from our conversation:</p>
<p><strong>To grow your business, you have to get people talking; and to get people talking, you have to be remarkable&nbsp;</strong>(07:50): [Jay] "Talk Triggers are an operational choice that you make in your business that produce a marketing advantage. Talk triggers are not marketing. It's not a promotion. It's not a slogan. It's not a campaign. It's not a contest. It's not a coupon. It's an operational choice that you make every day, but because you make that choice&#8212;a choice to be different, to be remarkable&#8212;it creates customer conversations [and] that then produces new customers on the back end. Because the best way to grow any business of any size of any description is for the customers to do the growing for you, and the only way that works is through word-of-mouth.</p><p>"But people don't talk about things that are the same. They talk about things that are different. So the whole idea of a Talk Trigger is to make an operational differentiator that customers are like, 'Oh, that's interesting, that hold music is hilarious instead of just smooth jazz.' You expect smooth jazz. You get a hilarious custom song. The delta between those two things is the Talk Trigger."</p>
<p><strong>To trigger positive conversations about your brand, treat customers with empathy&nbsp;</strong>(11:02) [Jay on "Talkable Empathy"]: "At one point, empathy was the default. When we interacted with customers and prospects, we did so almost reflexively with a degree of humanity, a degree of warmth, a degree of caring. It's safe to say now that we are operating in an era of empathy deficit, not only in business but [also] in politics and in life. The default state is no longer warmth and caring, it is knives out. Consequently, if you can be disproportionately empathetic in your business, it is noticeable in a way that it wouldn't have been in the past and can create customer conversations accordingly<em>."</em></p>
<p><strong>A little generosity goes a long way in word-of-mouth marketing&nbsp;</strong>(13:20) [Daniel]: "Beyond attitude and empathy, there's also a related notion of generosity. Generosity doesn't have to be thought of as giving away an island to everybody who buys a new car. It's really just doing a little bit extra, being a little bit extra generous. A good example of this, if you've stayed in a DoubleTree Hotel, you've probably taken a warm, gooey chocolate chip cookie from the front desk staff. They give those away 75,000 times a day, and people talk about it.</p><p>"This was one of the companies we studied very intently. We did a primary research study about the DoubleTree cookie. In the last 60 days, about a third of their customers, without even being asked, have talked about that cookie. Think about the power of a silly chocolate chip cookie, it's not a baby alpaca in your room when you check in. It's a cookie. For DoubleTree, their brand ethos is 'the warm welcome,' so the cookie fits that brand ethos really well."&nbsp;</p><p><strong>For a "Talk Trigger" to exist, there are four mandates</strong> [Jay] (23:50): "The four things a Talk Trigger must be are <strong>repeatable</strong>, which separates it from surprise and delight, <strong>remarkable</strong> in the true sense of that word (worthy of remark) because we're trying to create conversations. It has to be <strong>relevant</strong>. It has to make sense in the context of your business...to be talkable in the right way.... The last one is it has to be <strong>reasonable. </strong></p><p>"You don't want to make it too big. A cookie is a gesture, but it's not overwhelming. Sometimes we have a tendency to shoot for the moon...and that's where you have this giant promotion and people are like, 'Wait a second, that can't be true.' <strong>When they start checking your terms and conditions, you know you have overshot it."</strong></p><p>To learn more and get free bonus content exclusively for Marketing Smarts listeners<em>, </em>visit <a href="https://www.talktriggers.com/marketingsmarts" target="_blank">TalkTriggers.com/MarketingSmarts</a>. You an also&nbsp;follow Jay and Daniel on Twitter: <a href="https://twitter.com/jaybaer" target="_blank">@JayBaer</a> and <a href="https://twitter.com/daniellemin" target="_blank">@daniellemin</a>. And pick up your copy of&nbsp;<em><a href="https://www.talktriggers.com/marketingsmarts" target="_blank">Talk Triggers: The Complete Guide to Creating Customers with Word of Mouth</a>.</em></p>
<p>Jay, Daniel, and I talked about much more, including the different types of Talk Triggers and how your brand can begin laying the groundwork for word-of-mouth marketing, so be sure to listen to the entire show, which you can do above, or <a href="https://traffic.libsyn.com/marketingprofs/MarketingSmarts-ep347-Talk-Triggers.mp3" target="_blank">download the mp3</a> and listen at your convenience. Of course, you can also <a title="Subscribe to the Marketing Smarts podcast in iTunes" href="http://itunes.apple.com/us/podcast/marketing-smarts-from-marketingprofs/id468650101" target="_blank">subscribe to the Marketing Smarts podcast in iTunes</a> or <a title="Subscribe to the Marketing Smarts podcast via RSS feed" href="http://rss.marketingprofs.com/marketingsmarts" target="_blank">via RSS</a> and never miss an episode!</p>
<p><strong>This episode brought to you by <a href="https://ad.doubleclick.net/ddm/trackclk/N5883.2387300MARKETINGPROFESSION/B20667694.213749478;dc_trk_aid=412766204;dc_trk_cid=97541768;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank">GoToWebinar</a>:</strong></p>
<p><a href="https://ad.doubleclick.net/ddm/trackclk/N5883.2387300MARKETINGPROFESSION/B20667694.213749478;dc_trk_aid=412766204;dc_trk_cid=97541768;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" target="_blank"><img src="https://i.marketingprofs.com/assets/images/articles/content/180131-podcast-GoToWebinar-sponsor.png" alt="" /></a></p>
<p><strong>GoToWebinar</strong> makes it easy to produce engaging online events. Whether you want to connect with your prospects, customers or employees, <strong>GoToWebinar</strong> has the tools and analytics you need. Start creating interactive and educational webinars your audience will love.</p>
<p><em>Music credit: <a href="http://www.enoam.com/" target="_blank">Noam Weinstein</a>.</em></p>
                  </div>
                                   
                  
                  <div class="podcast_speaker"><h2>This episode features:</h2>
<p><img src="https://i.marketingprofs.com/assets/images/articles/sm/181004-podcast-baer-lemin.jpg" class="speaker-headshot-left left" border="0" /> <a href="https://www.jaybaer.com/">Jay Baer</a>, entrepreneur, <em>New York Times</em> best-selling
author of 6 books, and the founder of 5 multimillion-dollar companies; and <a href="http://www.daniellemin.com/">Daniel Lemin</a>, startup co-founder, trusted adviser, and bestselling author on reputation management, digital marketing, and social media customer service. Check out their new book <em><a href="https://www.talktriggers.com/marketingsmarts">Talk Triggers: The Complete Guide to Creating Customers with Word of Mouth</a>.</em> Follow Jay and Daniel on Twitter: <a href="https://twitter.com/jaybaer">@jaybaer</a>, <a href="https://twitter.com/daniellemin">@daniellemin</a>.</div>
                      
                
                
                <div class="mp-pad">
                  <div id="youmaylike" class="">
<h6> You may also like: </h6>
<ul>
<li>
<a href="https://www.marketingprofs.com/articles/2018/33412/the-five-top-trends-that-will-shape-influencer-marketing-in-2018">The Five Top Trends That Will Shape Influencer Marketing in 2018 </a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/event/34188/take-10-three-steps-to-start-your-own-word-of-mouth-marketing-campaign">Take 10: Three Steps to Start Your Own Word-of-Mouth Marketing Campaign</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/event/34189/take-10-how-to-put-your-word-of-mouth-marketing-campaign-into-action">Take 10: How to Put Your Word-of-Mouth Marketing Campaign Into Action</a></li>
</li>
</ul>
</div>
  
                 </div>
               
                <div id="searchbtm"></div>
                <script>
                $("#searchbtm").load("/search/forms #searchform1");
                </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.row -->
       <footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://www.pages03.net/marketingprofssalesforce/enterprise/forms/corp_contact/" target="_blank">Corporate Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="http://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb18/conference/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="http://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
<ul class="social list-unstyled">
     <li><a href="https://twitter.com/marketingprofs" title="Twitter" class="ion-social-twitter" target="_blank"></a></li>
     <li><a href="https://instagram.com" title="Instagram" class="ion-social-instagram" target="_blank"></a></li>
     <li><a href="https://facebook.com/marketingprofs" title="Facebook" class="ion-social-facebook" target="_blank"></a></li>
     <li><a href="https://linkedin.com/company/marketing-profs/" title="LinkedIn" class="ion-social-linkedin" target="_blank"></a></li>
</ul>
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2018</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/story/">Learning to Fully Live Again</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js"></script> 
<script src="//cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script src="//maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script src="https://cdnjs.cloudflare.com/ajax/libs/1000hz-bootstrap-validator/0.11.5/validator.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=10/5/2018 6:52:00 PM"></script>




<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <h1 class="grad-bold my-3">Sign in to start learning.</h1>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/podcasts/2018/39912/give-them-something-to-talk-about-talk-triggers-authors-jay-baer-and-daniel-lemin-on-marketing-smarts-podcast" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/podcasts/2018/39912/give-them-something-to-talk-about-talk-triggers-authors-jay-baer-and-daniel-lemin-on-marketing-smarts-podcast">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

						function onLoad() {  
							// register for login event  
							//alert('in onLoad()');
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
							gigya.socialize.getUserInfo(conf,{callback:isLoggedIn});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
						function onErrorHandler(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
						function isLoggedIn(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fpodcasts%2F2018%2F39912%2Fgive%2Dthem%2Dsomething%2Dto%2Dtalk%2Dabout%2Dtalk%2Dtriggers%2Dauthors%2Djay%2Dbaer%2Dand%2Ddaniel%2Dlemin%2Don%2Dmarketing%2Dsmarts%2Dpodcast'
									
									,onError: onErrorHandler
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
						onLoad();
						
						
					</script>	
	
			        <div id="oauthLoginPopup" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>




 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<!-- begin olark code -->
<script type="text/javascript" async>
;(function(o,l,a,r,k,y){if(o.olark)return;
r="script";y=l.createElement(r);r=l.getElementsByTagName(r)[0];
y.async=1;y.src="//"+a;r.parentNode.insertBefore(y,r);
y=o.olark=function(){k.s.push(arguments);k.t.push(+new Date)};
y.extend=function(i,j){y("extend",i,j)};
y.identify=function(i){y("identify",k.i=i)};
y.configure=function(i,j){y("configure",i,j);k.c[i]=j};
k=y._={s:[],t:[+new Date],c:{},l:a};
})(window,document,"static.olark.com/jsclient/loader.js");
/* Add configuration calls below this comment */
olark.identify('6414-934-10-2082');</script>
<!-- end olark code -->

</body>
</html>
