
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');</script>
<!-- End Google Tag Manager -->

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" data-blockingmode="auto" type="text/javascript"></script>
<title>Better, More-Personalized CX With Preference Management</title>

<!-- Bootstrap core CSS -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
 <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Daily Posts" href="http://rss.marketingprofs.com/marketingprofs/daily" />
		         <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Recent How-To Marketing Articles" href="http://rss.marketingprofs.com/marketingprofs" />
	<link rel="dns-prefetch" href="https://www.googletagmanager.com">
	      
<!-- Custom styles for this template -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=10/31/2020 1:45:52 AM">
<link href="//css.marketingprofs.com/css/v3/mp9.css?dt=10/31/2020 1:45:52 AM" rel="stylesheet">
    <script src="https://s.marketingprofs.com/inc/jscript/v3/jquery-latest.min.js"></script>
      <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js?t=10/31/2020 1:45:52 AM"></script>
  <script type="text/javascript" src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=10/31/2020 1:45:52 AM"></script>
<style type="text/css">
.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/42727_bubbles_lg.jpg);font-weight:bold; }

</style>
      
		    
		    <link rel="canonical" href="https://www.marketingprofs.com/articles/2020/43757/better-and-more-personalized-customer-experiences-four-things-marketers-should-know-and-do" />
		<script>varpagetitle = "Better and More-Personalized Customer Experiences: Four Things Marketers Should Know and Do"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="Better and More-Personalized Customer Experiences: Four Things Marketers Should Know and Do" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/201027-four-fingers-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/articles/2020/43757/better-and-more-personalized-customer-experiences-four-things-marketers-should-know-and-do" />
                        <meta property="og:description" content="Your customers want you to provide personalized offers and experiences, but they also want privacy and more control over their own data. That's why preference management matters." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="Your customers want you to provide personalized offers and experiences, but they also want privacy and more control over their own data. That's why preference management matters." />
		
    <script language="javascript" type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0"></script>
    
    <!-- Campaign Web Tracking Code -->


<!--Acoustic -->
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,enterprise.marketingprofs.com,mpb2b.marketingprofs.com,pages03.net,www.marketingprofs.com,www.pages03.net" />
<script src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?3a40ee8-152a3a41051-2d617ac8ac4460b9f143347708bf4d50&h=www.pages03.net" type="text/javascript"></script>

</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   
					
                     <div id="topbar" class="ribbon text-center p-2 text-white text-lg topbar_pink"><a href="https://mpb2b.marketingprofs.com/?adref=vb2b20mpsiterib&utm_source=mpribbon&utm_medium=ad&utm_campaign=mpb2bv20&utm_term=mpb2bv&utm_content=mpb2bv" class="text-white">MarketingProfs B2B Forum is going virtual... with a twist. Don’t miss it.<i class="ion-arrow-right-c ml-2"></i></a></div>
		

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="#" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                      }
})
                       </script><ul class="navbar-nav mp-nav">
     <li class="noshow nav-item p-md-2 px-xl-4 dropdown navapproach">
     <a class="nav-link" href="/our-approach" id="dropdown05" aria-haspopup="true" aria-expanded="false">OUR APPROACH</a>
     <div class="dropdown-menu" aria-labelledby="dropdown05">
     <a class="dropdown-item navstrategy strategy" href="/element/strategy">STRATEGY </a>
     <a class="dropdown-item navplan plan" href="/element/plan">PLAN </a>
     <a class="dropdown-item navcreate create" href="/element/create">CREATE </a>
     <a class="dropdown-item navcommunicate communicate" href="/element/communicate">COMMUNICATE </a>
     <a class="dropdown-item navanalyze analyze" href="/element/analyze">ANALYZE </a>
     <a class="dropdown-item navmanagement management" href="/element/management">MANAGEMENT </a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item" href="/upgrade">INDIVIDUAL</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">CORPORATE</a>
     <a class="dropdown-item navcourses" href="/training/courses">COURSE LIST</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navevents">
     <a class="nav-link" href="/events" id="dropdown12" aria-haspopup="true" aria-expanded="false">EVENTS</a>
     <div class="dropdown-menu" aria-labelledby="dropdown12">
     <a class="dropdown-item navevents" href="/events">UPCOMING EVENTS</a>
 <a class="dropdown-item navb2b" href="https://mpb2b.marketingprofs.com/">B2B FORUM</a>
 <a class="dropdown-item navmcseo" href="/masterclass/43171/the-art-of-being-found-seo-for-non-techie-marketers">MASTER CLASS: SEO</a>
 <a class="dropdown-item navmcstrategy" href="/masterclass/43662/marketing-strategy-finding-a-sustainable-differential-advantage">MASTER CLASS: STRATEGY</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-9">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-loyalty" class="dropdown-item" title="Filter resources on Customer Loyalty">Customer Loyalty</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     <div class="noshow col-lg-3">
     <h5 class="text-dark">Elements</h5>
     <ul class="list-unstyled" id="elementNav">
         <li> <a class="dropdown-item analyze" href="/resources/element/156/analyze">Analyze</a></li>
         <li> <a class="dropdown-item communicate" href="/resources/element/108/communicate">Communicate</a></li>
         <li> <a class="dropdown-item create" href="/resources/element/107/create">Create</a></li>
         <li> <a class="dropdown-item management" href="/resources/element/158/management">Management</a></li>
         <li> <a class="dropdown-item plan" href="/resources/element/106/plan">Plan</a></li>
         <li> <a class="dropdown-item strategy" href="/resources/element/157/strategy">Strategy</a></li>
     </ul>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
    </style>

     
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       
<main role="main" class="">
      <div class="double-bg-container">
        <div class="container">
                
                        <style>aside h1 {font-size:30px !important;}</style>
                        
          

          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                <div class="slug">Article</div>
                <h1>Better and More-Personalized Customer Experiences: Four Things Marketers Should Know and Do</h1>
                  <p class="blog-post-meta">
                   by <a href="/authors/4144/onetrust-preferencechoice" title="OneTrust PreferenceChoice ">OneTrust PreferenceChoice </a><br><span id="contentdate" itemprop="datePublished" content="2020-10-27">October 27, 2020</span>
                
               </p>
                
              </aside>
            </div>
              <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/articles/2020/43757/better-and-more-personalized-customer-experiences-four-things-marketers-should-know-and-do"
  },
  "headline": "Better and More-Personalized Customer Experiences: Four Things Marketers Should Know and Do",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/201027-four-fingers-lg.jpg"
   ],
  "datePublished": "2020-10-27T10:00:00-5:00",
 
  "author": {
    "@type": "Person",
    "name": "OneTrust PreferenceChoice "
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "Your customers want you to provide personalized offers and experiences, but they also want privacy and more control over their own data. That's why preference management matters.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                
                
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="" class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>
                 <div class="content_sponsor_name"><p><b>Sponsored by <a href="https://www.preferencechoice.com/?utm_source=publications&utm_medium=marketingprof&utm_campaign=trustcenter&utm_term=blog" target="_blank" rel="nofollow">OneTrust PreferenceChoice</a></b></p></div>
                
                  <div class="articlebody">
                <p>As a marketer, your most coveted possession is your marketable database. Marketers today are data-hungry, and that's no secret. The more information you have about your customers, the better you can deliver content that will drive conversions and revenue.</p>
<p>Brand loyalty is marketing's sweet spot. Targeting current customers with personalized cross-sell or upsell messaging, using specific segments, is a must. But many marketers see <a target="_blank" href="https://iapp.org/resources/article/international-privacy-law-library/" rel="nofollow">global privacy regulations</a> as a hindrance that may reduce their marketable database.</p>
<p>For customers, privacy is a top priority, along with having more control over their data. They want personalization, but they also want to know that a brand is looking out for their best interests. That's where a <a target="_blank" href="https://www.preferencechoice.com/trust-center/?utm_source=publications&amp;utm_medium=marketingprof&amp;utm_campaign=trustcenter&amp;utm_term=landingpage" rel="nofollow">preference management</a> system becomes key: You can show customers that you're listening to what they want while also respecting and protecting their privacy.</p>
<p><img src="https://i.marketingprofs.com/assets/images/articles/content/201027-One-Trust-privacy-approach.jpg
" alt="" /></p>
<p>Here are four ways a preference management strategy can help you create a better, more personalized experience for your customer.</p>
<p><strong>1. Reduce the number of opt-outs</strong></p>
<p>Avoiding opt-outs and unsubscribes is one of the most common challenges for marketers. Although you can't control the behavior of customers, you can <a target="_blank" href="https://www.preferencechoice.com/blog/increase-opt-ins/?utm_source=publications&amp;utm_medium=marketingprof&amp;utm_campaign=trustcenter&amp;utm_term=blog" rel="nofollow">give them alternatives</a> that can reduce the risk of their taking an irreversible "unsubscribe to all emails" action.</p>
<p>In traditional preference management, consumers have three options:</p>
<ol>
     <li>Globally unsubscribe</li>
     <li>Report as spam</li>
     <li>Manage preferences</li>
</ol>
<p class="paywall">Without a preference management system in place, you can be one click away from a global unsubscribe or a place in the spam folder.</p>
<p class="paywall">Implementing a <a target="_blank" href="https://www.preferencechoice.com/blog/preference-center-strategy/?utm_source=publications&amp;utm_medium=marketingprof&amp;utm_campaign=trustcenter&amp;utm_term=blog" rel="nofollow">preference center</a> or a <a target="_blank" href="https://www.preferencechoice.com/trust-center/?utm_source=publications&amp;utm_medium=marketingprof&amp;utm_campaign=trustcenter&amp;utm_term=landingpage" rel="nofollow">trust center</a> means you can reduce the amount of global unsubscribes and spam reports. You'll protect your marketable database, and you won't lose out on the opportunity to contact your customer altogether.</p>
<p class="paywall"><strong>2. Put the user in the driver's seat</strong></p>
<p class="paywall">Creating personalized experiences for customers can lead to valuable brand loyalty by building trust with your audience. You demonstrate to them that you are listening to what they want and you are responding to their desires.</p>
<p class="paywall">A preference management center lets you collect granular information about customers' preferences so you can create the most targeted messaging.</p>
<p class="paywall">In addition to providing options aside from an opt-out, a preference management system will help you understand your audience members to the core and deliver to them what they want, when and where they want it:</p>
<ul>
     <li><strong>Interests:</strong> Not every email you send will be relevant to every audience member. Let users self-segment and choose relevant products and content they want to hear about.</li>
     <li><strong>Frequency:</strong> A major contributor to unsubscribes is <a target="_blank" style="color: #00549a; text-decoration: underline;" href="https://sendpulse.com/blog/email-fatigue#:~:text=Email%20fatigue%20is%20a%20term,how%20to%20avoid%20email%20fatigue." rel="nofollow">frequency fatigue</a>&#8212;too many emails being sent. Give users control over how much they want to hear from you: daily, weekly, monthly, or quarterly.</li>
     <li><strong>Channels:</strong> Improve your user experience by meeting them where they are: email, mobile app, and/or SMS. Allow them to choose the channels through which they hear from you.</li>
</ul>
<p class="paywall"><strong>3. Centralize your management</strong></p>
<p class="paywall">You communicate with your users across various channels, platforms, and business functions that may be siloed or improperly synced to one another. Without a centralized, single source of truth for consent and preferences, you risk disappointing your audience.</p>
<p class="paywall">For example, a user may opt out of product updates via one channel&#8212;say, a webinar registration&#8212;but you would make the mistake of sending them product-update messaging through a different channel, such as email, several days later.</p>
<p class="paywall">That's a failure to meet user expectations. It ties a negative experience to your brand, which does the opposite of driving brand engagement and loyalty. Keeping a maintained central record of consent across all touchpoints allows you to scale your messaging and maintain trust with your customer.</p>
<p class="paywall"><a target="_blank" href="https://www.preferencechoice.com/blog/trust-center-cmp/?utm_source=publications&amp;utm_medium=marketingprof&amp;utm_campaign=trustcenter&amp;utm_term=blog" rel="nofollow">Centralized management of data</a> is also valuable for helping marketers plan campaigns, maintain a consistent understanding of their addressable market over time, and demonstrate compliance with the least amount of effort and stress.</p>
<p class="paywall"><strong>4. Go beyond regulated consent</strong></p>
<p class="paywall">Privacy is at the <a target="_blank" href="https://martechseries.com/mts-insights/guest-authors/data-privacy-new-user-experience/" rel="nofollow">forefront of the consumer's mind</a>, now more than ever. Complying with regulations like CASL, GDPR, CCPA, and LGPD is key, along with meeting customer expectations around privacy and security.</p>
<p class="paywall">In the midst of ongoing privacy regulations, marketers can use preference management as a way to respect data privacy and build trust with customers. Unifying privacy and marketing meets the overall needs of consumers. They gain valuable trust knowing how their data is safely being used to build a relationship on their terms.</p>
<p class="paywall"><a target="_blank" href="https://i.marketingprofs.com/assets/images/articles/content/201027-One-Trust-privacy-rights-policies.jpg"><img src="https://i.marketingprofs.com/assets/images/articles/content/201027-One-Trust-privacy-rights-policies_preview.jpg" alt="" /></a></p>
<p class="paywall">* * *</p>
<p class="paywall">The most valuable component to your work as a marketer is building trust with your customers through better understanding of what they want. Preference management should be viewed as a tool to understand your customers, ultimately giving them a satisfying and personalized experience with your company.</p>
                  </div>
                                 
<!--  === main column content starts ===  -->


 


  
    <div class="card-box bg-white funnel-box py-4">
      <div class="mx-5 text-center"><h2 class="grad-bold my-3">Oh, boy.  The dreaded sign up form.</h2><p><b>Before you run for the hills,</b> we wanted to let you know that MarketingProfs has thousands of marketing resources, including this one (<i>yes, the one behind this sign up form</i>), entirely free!</p><p>Simply subscribe to our newsletter and get instant access to how-to articles, guides, webinars and more for nada, nothing, zip, zilch, on the house...delivered right to your inbox!  MarketingProfs is the largest marketing community in the world, and we are here to help you be a better marketer.</p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="https://www.marketingprofs.com/login/join" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a member? <a href="https://sb.marketingprofs.com/login" data-toggle="modal" data-target="#signinModal">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="rdblk" ID="adref">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/articles/2020/43757/better-and-more-personalized-customer-experiences-four-things-marketers-should-know-and-do">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
        <div class="mx-auto" style="width: 250px">
			<style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
			</style>
          
										
										<div id="oauthLogin" class="center padding">
											<span>Loading...</span>
										</div>
                                        					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLogin() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLogin});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLogin(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdiv').style.display = '';
								document.getElementById('statusdiv').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLogin(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '260'
									,containerID: 'oauthLogin'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Farticles%2F2020%2F43757%2Fbetter%2Dand%2Dmore%2Dpersonalized%2Dcustomer%2Dexperiences%2Dfour%2Dthings%2Dmarketers%2Dshould%2Dknow%2Dand%2Ddo'
									
                                , onError: onErrorHandleroauthLogin
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLogin();
                        });
						
						
                    </script>	

        </div>
        </div>
      </div>               
 
 
			
  
	
                
               
                    <hr>
       
                    <div id="authors" class="mb-4"><h5>ABOUT THE SPONSOR</h5> <div class="author-bio media py-2 mb-5"><div class="mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/One-Trust-logo.jpg" width="125px" height="125px" alt="image of OneTrust PreferenceChoice "></div> <div class="media-body"><p><strong><a rel="nofollow" href="https://www.preferencechoice.com/?utm_source=publications&amp;utm_medium=marketingprof&amp;utm_campaign=trustcenter&amp;utm_term=blog" target="_blank">OneTrust PreferenceChoice</a></strong> enables marketers and publishers to drive transparent user experiences, build trust, and comply with 100s of global data privacy regulations, including the CCPA, TCPA, CASL, and GDPR. With PreferenceChoice, organizations can implement a privacy first, customer-centric approach to marketing and sales activities, collect user consent and p-eferences across channels, domains, and devices, scan for website and mobile app tracking technologies, automate consumer rights requests, and centralize consent and preferences data for easy consumption across martech systems. Be a More Trusted Organization. For more, visit <a rel="nofollow" href="https://www.preferencechoice.com/?utm_source=publications&amp;utm_medium=marketingprof&amp;utm_campaign=trustcenter&amp;utm_term=blog" target="_blank">PreferenceChoice.com</a> or connect on <a target="_blank" rel="nofollow" href="https://www.linkedin.com/showcase/onetrust-preferencechoice">LinkedIn</a>.</p></div> </div></div><div id="youmaylike" class="">
<h6> You may also like: </h6>
<ul>
<li>
<a href="https://www.marketingprofs.com/articles/2020/43679/how-to-solve-conflicts-with-your-business-partners-by-developing-win-win-agreements">How to Solve Conflicts With Your Business Partners by Developing Win-Win Agreements</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/charts/2020/43467/what-workers-want-from-their-employers-right-now">What Workers Want From Their Employers Right Now</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/podcasts/2020/43442/racial-justice-lee-deas-marketing-smarts">Advancing Racial Justice, One Decision at a Time: Lee Deas on Marketing Smarts [Podcast]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2020/43433/your-b2b-marketing-career-the-parable-of-melanie-the-mindful-marketer">Your B2B Marketing Career: The Parable of Melanie the Mindful Marketer</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/podcasts/2020/43383/racial-justice-lori-hall-marketing-smarts">To Advance Racial Justice, Have Those Uncomfortable Conversations: Lori Hall on Marketing Smarts [Podcast]</a></li>
</li>
</ul>
</div>
  
               
                <hr>
                 
                 <div style="margin:20px;" class="text-center">
   
                               <a href="https://www.zedo.com" target="_blank"><img src="/assets/images/misc/zedo_logo.png" style="border:0px;" width="200px" /></a>
  
                        </div>
                
                <div id="searchbtm"></div>
        <script>
        $("#searchbtm").load("/search/forms #searchform1");
        </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.double-bg-container -->

</main>
    <footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
     <li class="nav-item"><a href="/newsletters/marketing/">Newsletters</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://www.pages03.net/marketingprofssalesforce/enterprise/forms/corp_contact/" target="_blank">Corporate Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb20/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="https://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact/">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea/">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
<ul class="social list-unstyled">
     <li><a href="https://twitter.com/marketingprofs" title="Twitter" class="ion-social-twitter" target="_blank"></a></li>
     <li><a href="https://instagram.com/marketingprofs" title="Instagram" class="ion-social-instagram" target="_blank"></a></li>
     <li><a href="https://facebook.com/marketingprofs" title="Facebook" class="ion-social-facebook" target="_blank"></a></li>
     <li><a href="https://linkedin.com/company/marketing-profs/" title="LinkedIn" class="ion-social-linkedin" target="_blank"></a></li>
</ul>
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2020</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/story/">MarketingProfs B2B Forum is going virtual Nov 4 & 5. Get your ticket.</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script src="https://s.marketingprofs.com/inc/jscript/v3/jquery.easing.min.js"></script> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/validator.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=10/31/2020 1:45:52 AM"></script>




<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/articles/2020/43757/better-and-more-personalized-customer-experiences-four-things-marketers-should-know-and-do" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/articles/2020/43757/better-and-more-personalized-customer-experiences-four-things-marketers-should-know-and-do">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Farticles%2F2020%2F43757%2Fbetter%2Dand%2Dmore%2Dpersonalized%2Dcustomer%2Dexperiences%2Dfour%2Dthings%2Dmarketers%2Dshould%2Dknow%2Dand%2Ddo'
									
                                , onError: onErrorHandleroauthLoginPopup
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<!-- begin olark code -->
<script type="text/javascript" async>
;(function(o,l,a,r,k,y){if(o.olark)return;
r="script";y=l.createElement(r);r=l.getElementsByTagName(r)[0];
y.async=1;y.src="//"+a;r.parentNode.insertBefore(y,r);
y=o.olark=function(){k.s.push(arguments);k.t.push(+new Date)};
y.extend=function(i,j){y("extend",i,j)};
y.identify=function(i){y("identify",k.i=i)};
y.configure=function(i,j){y("configure",i,j);k.c[i]=j};
k=y._={s:[],t:[+new Date],c:{},l:a};
})(window,document,"static.olark.com/jsclient/loader.js");
/* Add configuration calls below this comment */
olark.identify('6414-934-10-2082');</script>
<!-- end olark code -->

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("4/29/2021");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/articles/2020/43757/better-and-more-personalized-customer-experiences-four-things-marketers-should-know-and-do">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup2() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup2});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup2(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup2(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup2'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Farticles%2F2020%2F43757%2Fbetter%2Dand%2Dmore%2Dpersonalized%2Dcustomer%2Dexperiences%2Dfour%2Dthings%2Dmarketers%2Dshould%2Dknow%2Dand%2Ddo'
									
                                , onError: onErrorHandleroauthLoginPopup2
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup2();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup2" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



</body>
</html>
