
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');
    

</script>
<!-- End Google Tag Manager -->

     

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    

<title>Purpose-Driven B2B Brands Make an Impact | MarketingProfs</title>
    <link rel="stylesheet" href="//css.marketingprofs.com/css/v3/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
    <link href="//css.marketingprofs.com/css/v4/mp.min.css?dt=2/10/2022 4:57:10 PM" rel="stylesheet">

	<link rel="dns-prefetch" href="https://www.googletagmanager.com">

<script async id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" data-blockingmode="auto" type="text/javascript"></script>
	      
<!-- Custom styles for this template -->

    <script  src="https://s.marketingprofs.com/inc/jscript/v3/jquery-latest.min.js"></script>
      <script type="text/javascript" async src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script async type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js?t=2/10/2022 4:57:10 PM"></script>
  <script type="text/javascript" async src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=2/10/2022 4:57:10 PM"></script>
    
<style type="text/css">

.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/42727_bubbles_lg.jpg);font-weight:bold; }

</style>
    
		    
		    <link rel="canonical" href="https://www.marketingprofs.com/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace" />
		<script>varpagetitle = "How B2B Brands Can Use Purpose to Win in the Marketplace"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="How B2B Brands Can Use Purpose to Win in the Marketplace" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/220210-dominoes-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace" />
                        <meta property="og:description" content="Many have considered higher purpose to be a quality of B2C brands, but the perception of B2B brands is changing. Learn why, and what brands are leading the way." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="Many have considered higher purpose to be a quality of B2C brands, but the perception of B2B brands is changing. Learn why, and what brands are leading the way." />
		
    <!-- Campaign Web Tracking Code -->


<!--Acoustic -->
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,enterprise.marketingprofs.com,mpb2b.marketingprofs.com,pages03.net,www.marketingprofs.com,www.pages03.net" />
<script async src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?3a40ee8-152a3a41051-2d617ac8ac4460b9f143347708bf4d50&h=www.pages03.net" type="text/javascript"></script>
</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//www.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="/" onclick="return false;" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                                              }
})
                                               </script><ul class="navbar-nav mp-nav">
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item" href="/upgrade">Individuals &amp; Small Teams</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">Enterprise Training</a>
     <a class="dropdown-item navcourses" href="/training/courses">Course List</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navevents">
     <a class="nav-link" href="/events/" id="dropdown12" aria-haspopup="true" aria-expanded="false">EVENTS</a>
     <div class="dropdown-menu" aria-labelledby="dropdown12">
     <a class="dropdown-item navevents" href="/events/">Upcoming Events</a>
     <a class="dropdown-item navb2b" href="https://mpb2b.marketingprofs.com/">B2B Forum</a>
     <a class="dropdown-item navmcseo" href="/masterclass/43171/the-art-of-being-found-seo-for-non-techie-marketers">Master Class: SEO</a>
     <a class="dropdown-item navmcstrategy" href="/masterclass/43662/marketing-strategy-finding-a-sustainable-differential-advantage">Master Class: Strategy</a>
     <a class="dropdown-item navmccjm" href="/masterclass/44061/customer-journey-maps-for-marketers">Master Class: Customer Journey</a>
     <a class="dropdown-item navmcfgs" href="/masterclass/44453/a-marketers-field-guide-to-financial-goal-setting-and-measurement">Master Class: Financial Goal Setting</a>
     <a class="dropdown-item navmcsob" href="/masterclass/44833/how-to-build-a-standout-brand">Master Class: Branding</a>
     <a class="dropdown-item navmcdgs" href="/masterclass/45379/the-secret-to-my-demand-gen-success">Master Class: Demand Generation</a>
     <a class="dropdown-item navmcga4" href="/masterclass/46555/google-analytics-4-for-marketers">Master Class: Google Analytics 4</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navconsulting">
     <a class="nav-link" href="/cmp/dna/overview/sa/" id="dropdown15" aria-haspopup="true" aria-expanded="false">CONSULTING SERVICES</a>
     <div class="dropdown-menu" aria-labelledby="dropdown15" style="width:250px;">
     <a class="dropdown-item navcmo" id="lnkcmo" href="/cmp/dna/cmo/sa/">Fractional CMO</a>
     <a class="dropdown-item navinsights" id="lnkinsights" href="/cmp/dna/insights/sa/">Market Research</a>
     <a class="dropdown-item navposition" id="lnkposition" href="/cmp/dna/position/sa/">Positioning &amp; Messaging</a>
     <a class="dropdown-item navbranding" id="lnkbranding" href="/cmp/dna/branding/sa/">Branding</a>
     <a class="dropdown-item navexperience" id="lnkexperience" href="/cmp/dna/experience/sa/">Customer Experience (CX)</a>
     <a class="dropdown-item navdemand" id="lnkdemand" href="/cmp/dna/demand/sa/">Demand Generation</a>
     <a class="dropdown-item navanalytics" id="lnkanalytics" href="/cmp/dna/analytics/sa/">Analytics</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources/" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/24/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-9">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-experience" class="dropdown-item" title="Filter resources on Customer Experience">Customer
         Experience</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
         .cookieconsent-optout-marketing{display:none;}
          .cookieconsent-optout-marketing a {background: #fff !important;padding:7px 5px; border: none !important;color:#2d2b2b;border-radius:3px;}
    </style>
      
        <div id="" class="cookieconsent-optout-marketing alert alert-danger ">
           Please accept all cookies to ensure proper website functionality. <a href="javascript:Cookiebot.renew()">Set my cookie preferences</a>
        </div>
      
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       
      <!--end top-->
<main role="main" class="">
      <div class="double-bg-container">
        <div class="container">
                
                        <style>aside h1 {font-size:35px !important;}</style>
                        
          

          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                <div class="slug">Article</div>
                <h1>How B2B Brands Can Use Purpose to Win in the Marketplace</h1>
                  <p class="blog-post-meta">
                   by <a href="/authors/3774/chip-walker" title="Chip Walker">Chip Walker</a>
                
               </p>
                 <a href="/authors/3774/chip-walker"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/chip-walker.jpg" width="125px" height="125px" alt="Chip Walker" /></div></a>
              </aside>
            </div>
              <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace"
  },
  "headline": "How B2B Brands Can Use Purpose to Win in the Marketplace",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/220210-dominoes-lg.jpg"
   ],
  "datePublished": "2022-02-10T10:00:00-5:00",
 
  "author": {
    "@type": "Person", 
    "name": "Chip Walker"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "Many have considered higher purpose to be a quality of B2C brands, but the perception of B2B brands is changing. Learn why, and what brands are leading the way.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                
                
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="/"  class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>

                  <div class="articlebody">
                       
                         <div class="flex h-100 w-100 listen" style="cursor: pointer;">
                                <svg class="content-box fill-current" width="40" height="40" viewBox="0 0 20 20" style="float:right">
                                    <title>Listen</title>
                                    <path d="M8 2a6 6 0 0 1 6 6v4c0 1.55-1.37 2.75-3 2.75a1 1 0 0 1-1-1v-3.5a1 1 0 0 1 1.034-1l.19.008A3.14 3.14 0 0 1 13 9.949L13 8A5 5 0 0 0 3 8v1.948a3.163 3.163 0 0 1 2-.698 1 1 0 0 1 1 1v3.5a1 1 0 0 1-1.034 1l-.19-.008C3.24 14.64 2 13.472 2 12V8a6 6 0 0 1 6-6z" fill-rule="nonzero" data-sc-v="4.39.0" data-sc-c="iconbase">

                                     </path>

                                </svg><div style="float:right;margin-top:5px;font-weight:bold;"><span style="color:#D61C5B;">NEW!</span> Listen to article</div>
                            </div>
                             <div style="clear:both;"></div>
                            
                                <div class="signup audioplayer text-center alert alert-warning" style="display:none; font-weight:bold;color:#333;">
                                    <a href="/login"  data-toggle="modal" data-target="#signinModal">Sign in or sign up</a> to access this audio feature! No worries ... it's FREE!
                                </div>
                                
                            
                      <script>
                                 $(".listen").click(function() {
                                  $(".audioplayer").toggle(200);
                                });
                                </script>
                      <p>An idea that's hit the business world like a tsunami in recent years is "higher purpose." </p>
<p>In 2019, the Business Roundtable of 181 leading CEOs signed a declaration of "purpose over profits." That same year, a Harvard Business School study linking purpose with stock market performance was published, and the Association of National Advertisers even voted "brand purpose" as "Marketing Word of the Year." </p>
<p>However, most of the companies getting attention for their purpose-based efforts have been B2C companies. I say that because just prior to the pandemic in late 2019, my firm <a target="_blank" href="https://strawberryfrog.com/>StrawberryFrog</a> conducted a large-scale study called <a target=" _blank" ="">The Purpose Power Index</a> that polled members of the US general public about which companies they saw as driven by higher purpose. </p>
<p>The not-so-great news: we learned that few companies were actually seen as purpose-driven, and many of them were smaller "social good" B2C brands such as 7th Generation, TOM's shoes, Method, etc.</p>
<p>The good news for B2B brands is that a major change, driven by the pandemic, seems to be underway in the world of brand purpose. Today, a broader range of companies is getting credit with the public for being purpose-driven, and among them are a significant number of B2B brands.</p>
<p>When we repeated the Purpose Power Index study in early 2021, we found that the landscape of the public's perception of which companies are purpose-driven had shifted dramatically. Normally in "top brands" studies&#8212;e.g., "World's Most Admired Companies" surveys&#8212;the leaders don't change often. </p>
<p>But in 2021, the higher-purpose brand landscape was upended. Nearly one-third of the top 100 purpose brands were new to the list, and over half of the top 20 were new. Perhaps most surprising of all, six of the top 25 purpose brands were B2B players, as were 11 of the top 50. </p>
<p>The Top 10 B2B companies were, in order: </p>
<ol>
     <li>SpaceX</li>
     <li>3M</li>
     <li>Intel</li>
     <li>Zoom</li>
     <li>SAP</li>
     <li>Ericsson</li>
     <li>Caterpillar</li>
     <li>Microsoft</li>
     <li>Oracle </li>
     <li>UPS</li>
</ol>
<p>So why is the public suddenly taking notice of purpose-driven B2B brands? Three important drivers come to mind.</p>
<h2>1. Reaction to the Pandemic</h2>
<p>The pandemic made a lightbulb go off in many people's minds about the role and importance of B2B companies in the world and in their lives. Brands in delivery services and supply chain management, for example, have suddenly gone from being considered "behind the scenes" players you never think about to essential services that keep the world working in a crisis. </p>
<p>Thus, when a B2B brand such as resource-planning giant SAP talks about its mission to "help the world run better and improve people's lives," everyday people from consumers to investors have a greater appreciation for why that matters to them and society at large. </p>
<h2>2. Trust in Brands Over Government</h2>
<p>The public increasingly understands the need for innovation around some of our biggest opportunities and challenges as a society&#8212;but doesn't trust the government to do it. That makes innovative B2B companies such as Intel, with its purpose of "creating world changing technology that improves the lives of every person on the planet," and Space-X, which seeks "to revolutionize space technology, with the ultimate goal of enabling people to live on other planets," seem more like societal R&amp;D engines than obscure B2B companies. </p>
<h2>3. Less Purpose-Washing</h2>
<p>Major B2B companies have done a good job of focusing on actually <em>doing</em> something to live their higher purpose, and they are perhaps less guilty of "purpose-washing" than some of their B2C counterparts. </p>
<p>Many B2C companies, such as Pepsi and even Nike, have "purpose-driven" rhetoric that is viewed as mostly marketing by some people. Major B2B companies, on the other hand, seem to be focused more on activating their purpose rather than just talking about it. UPS and HP are two strong examples. </p>
<h3>Brand With Purpose: UPS</h3>
<p class="paywall">Recently I spoke with UPS Chief Corporate Affairs Officer Laura Lane, first at StrawberryFrog's Purpose Power Summit last June, and again in August 2021 on the <a target="_blank" href="https://podcasts.apple.com/bn/podcast/how-companies-can-tackle-social-activism-the-right-way/id1570889602?i=1000533071465">Planet Purpose podcast</a> from Inc. magazine that I co-host with StrawberryFrog founder Scott Goodson. Laura spoke about how, under new CEO Carol Tom&#233;, UPS has doubled-down on purpose and has articulated its higher role as "moving our world forward by delivering what matters." </p>
<p class="paywall">One of the most important ways UPS activates its higher purpose, Lane told me, is through its employees: "We find lots of ways to learn about what they're passionate about, where they want to volunteer, where they want to lend their voice for political change, where they want to engage to help communities whose voices maybe have been suppressed or not as elevated as they could be, how we can help give them that megaphone to make those voices heard."</p>
<p class="paywall">A thorny issue for many companies is how to deal with hot-button societal issues, and because of its large (500K) employee base, UPS is no stranger to the importance of such issues to its people. UPS has successfully navigated those waters, taking values-driven stands while generally avoiding backlash. </p>
<p class="paywall">"I think why UPS has been successful in advocating for change, when I think about voter laws, when I think about changes in some of the healthcare mandates that are now coming out, we did it from that foundation of what really matters....By keeping politics out of it and acting based on our company values. We are neither red nor blue, we are brown."</p>
<h3>Brand With Purpose: HP</h3>
<p class="paywall">I spoke with HP Chief Impact Officer and Head of Sustainable Impact Ellen Jackowski earlier this Fall on our Planet Purpose podcast, and I was fascinated to hear her talk about HP's higher mission of being "The Most Sustainable and Just Technology Company in the World." </p>
<p class="paywall">"We're focused specifically where we at HP can make the biggest impact. And that's in three areas: climate action, human rights, and digital equity. So that represents both the environmental and the social side of these issues. And we recognize how interconnected these things are."</p>
<p class="paywall">HP has set ambitious goals, such as its 75% circularity goal by 2030, and the company is being transparent in publicly measuring its performance on that goal. The "circularity commitment" means that 75% of the materials in HPs products and packaging will either be reused or recycled, or be renewable. </p>
<p class="paywall">Today, the company admits it's at only 41% circularity. What's so interesting about HP's efforts and commitments is that it seems to be paying off financially. Jackowski explained that the company has started tracking its enterprise RFPs from large companies that buy suites of PCs or printers from them. "We've seen in the last two years over a billion dollars in new sales due to our actions on sustainable impact."</p>
<p class="paywall">* * *</p>
<p class="paywall">As the HP example demonstrates, when B2B companies activate their higher purpose in tangible ways, it can have impressive business payoffs.</p>
<p class="paywall">Our Purpose Power Index research showed that being seen as purpose-driven offered tremendous additional benefits: People said they were significantly more likely to invest in those companies, to want to work for those companies, to buy from them, and to defend them if they were attacked publicly. </p>
<p class="paywall">The key is actually doing something tangible with purpose, not just talking about it. When that happens, B2B companies can go from being an afterthought in the mind of the public to getting the credit they deserve for helping make life and the world work better. </p>
<h2>More Resources on Brand Purpose</h2>
<p class="paywall"><a target="_blank" href="https://www.marketingprofs.com/articles/2019/40859/how-to-integrate-purpose-into-your-b2b-content-strategy">How to Integrate Purpose Into Your B2B Content Strategy</a></p>
<p class="paywall"><a target="_blank" href="https://www.marketingprofs.com/charts/2020/43472/the-purpose-gap-facing-many-b2b-brands">The 'Purpose Gap' Facing Many B2B Brands</a></p>
<p class="paywall"><a target="_blank" href="https://www.marketingprofs.com/articles/2021/45664/why-b2b-branding-is-more-important-than-ever">Why B2B Branding Is More Important Than Ever</a></p>
                  </div>
                                      
                                             <style>.paywall {display:none;
                                                 }


                                             </style>
									              <div style="clear:both">
                                                        
                                                 <style>.lnkreadfull {color:#fff !important}</style>
									             <p style="margin-bottom:100px;">
                                                   
                                                     <b>Continue reading "How B2B Brands Can Use Purpose to Win in the Marketplace"  ...</b>
                                                     <a style="margin-top:10px;" href="https://www.marketingprofs.com/login/join?source=/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace&adref=rdblkcnt46652" class="lnkreadfull btn btn-lg btn-block btn-primary mb-3 mb-lg-0">Read the full article
									                </a></p>
                                                
<!--  === main column content starts ===  -->


 


  
    <div class="card-box bg-white funnel-box py-4">
      <div class="mx-5 text-center"><div class="grad-bold my-3" style="font-size:25px;">Subscribe today...it's free!</div><p><b>MarketingProfs provides thousands of marketing resources, entirely free!</b></p><p>Simply subscribe to our newsletter and get instant access to how-to articles, guides, webinars and more for nada, nothing, zip, zilch, on the house...delivered right to your inbox!  MarketingProfs is the largest marketing community in the world, and we are here to help you be a better marketer.</p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="https://www.marketingprofs.com/login/join" class="needs-validation" novalidate style="margin:0px 10px;">
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a member? <a href="https://www.marketingprofs.com/login" data-toggle="modal" data-target="#signinModal">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="rdblkcnt46652" ID="adref">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or"><p><b>Sign in with your preferred account, below.</b></p>
        <div class="mx-auto" style="width: 250px">

                                        <div class="center padding" style="text-align:center">
                                            

<a href="https://www.marketingprofs.com/sso/client/facebook/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/facebook.png" alt="Facebook Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/google/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/googleplus.png" alt="Google Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/twitter/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/twitter.png" alt="Twitter Sign In" width="78px" height="30px" />
</a>
                                        </div>
        </div>
        </div>
      </div>               
 
 
			
  
	
                    <hr>
       
                    <div id="authors" class="mb-4"><p>ABOUT THE AUTHOR</p> <div class="author-bio media py-2 mb-5"><div class="photo mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/chip-walker.jpg" width="125px" height="125px" alt="image of Chip Walker"></div> <div class="media-body"><p><strong>Chip Walker</strong> is the head of strategy and a partner at <a target="_blank" rel="nofollow" href="https://strawberryfrog.com/">StrawberryFrog</a>. He is also a co-author of the new book <a target="_blank" rel="nofollow" href="https://www.activatebrandpurpose.com/">Activate Brand Purpose</a>. He's an expert in brand creation and reinvention, having led the charge in transforming brands such as Goldman Sachs, Lexus, Bank of America, Jim Beam, and Heineken. </p>
<p><strong>LinkedIn:</strong> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/in/chipwalker/">Chip Walker</a></p>
</div> </div></div>
                                                                            <style>
                                                                                #youmaylike h3 a{font-size:1.0em !important;}
                                                                                #youmaylike a{font-size:1.3em !important;color:#333;}
                                                                                #youmaylike a:hover{text-decoration:underline;}
                                                                                #youmaylike ul li {list-style:square !important;}
                                                                                #youmaylike ul li {margin-left:20px;}
                                                                                 #youmaylike li {margin-bottom:20px;}
                                                                            </style>
                                                                        <div id="youmaylike" class="">
<h3><a href="/resources/?catids_1=162" class="trackclick" rel="YML - Header: Branding">Branding Articles</a></h3><p>You may like these other MarketingProfs articles related to Branding:</p> 
<ul>
<li>
<a href="https://www.marketingprofs.com/charts/2022/46629/the-brands-that-saw-the-biggest-jumps-in-value-in-2021"  class="trackclick" rel="YML - Link: Branding">Brands That Had the Biggest Jumps in Value in 2021</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/podcasts/2022/46524/the-benefits-of-having-an-internal-evangelist-program-dan-sanchez-on-marketing-smarts-podcast"  class="trackclick" rel="YML - Link: Branding">The Benefits of Having an Internal Evangelist Program: Dan Sanchez on Marketing Smarts [Podcast]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/charts/2022/46495/how-people-want-brand-messaging-to-make-them-feel"  class="trackclick" rel="YML - Link: Branding">How People Want Brand Messaging to Make them Feel</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/charts/2022/46441/the-10-simplest-brands-in-the-world"  class="trackclick" rel="YML - Link: Branding">The 10 'Simplest' Brands in the World</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2021/46278/brand-voice-in-2021-more-important-and-more-difficult-infographic"  class="trackclick" rel="YML - Link: Branding">Brand Voice in 2021: More Important and More Difficult  [Infographic]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/charts/2021/46129/the-industries-americans-think-are-least-trustworthy"  class="trackclick" rel="YML - Link: Branding">The Industries Americans Say Are Least Trustworthy</a></li>
</li>
</ul>
</div>
  
               
                <hr>
                
                <div id="searchbtm"></div>
        <script>
        $("#searchbtm").load("/search/forms #searchform1");
        </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.double-bg-container -->

</main>
    
<!--start bottom-->
<footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
     <li class="nav-item"><a href="/newsletters/marketing/">Newsletters</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="/cmp/corp/training/sa/" target="_blank">Enterprise Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb20/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="https://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact/">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea/">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/faqs/">FAQs</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2022</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/resources/" onclick="window.location.href ='/story/';return false;">Get access to B2B Forum Online 2022 + a year of PRO.</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script async src="https://s.marketingprofs.com/inc/jscript/v3/jquery.easing.min.js"></script> 
<script async src="https://s.marketingprofs.com/inc/jscript/v3/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script async src="https://s.marketingprofs.com/inc/jscript/v3/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script async  src="https://s.marketingprofs.com/inc/jscript/v3/validator.min.js"></script> 
<script async src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script async src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=2/10/2022 4:57:11 PM"></script>

<!-- Bootstrap core CSS -->

    <link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=2/10/2022 4:57:11 PM">
<script>
  $(document).ready(function () {
    $('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                                }
})
})
 </script>



<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
                 <p><b>Sign in with your preferred account, below.</b></p>
       <div class="mx-auto modallogin" style="width: 260px;">
            <div class="center padding">
                

<a href="https://www.marketingprofs.com/sso/client/facebook/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/facebook.png" alt="Facebook Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/google/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/googleplus.png" alt="Google Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/twitter/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/twitter.png" alt="Twitter Sign In" width="78px" height="30px" />
</a>
            </div>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("8/9/2022");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs: Online Marketing Training and Resources" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/articles/2022/46652/how-b2b-brands-can-use-purpose-to-win-in-the-marketplace">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
                 <p><b>Sign in with your preferred account, below.</b></p>
       <div class="mx-auto modallogin" style="width: 260px;">
            <div class="center padding">
                

<a href="https://www.marketingprofs.com/sso/client/facebook/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/facebook.png" alt="Facebook Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/google/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/googleplus.png" alt="Google Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/twitter/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/twitter.png" alt="Twitter Sign In" width="78px" height="30px" />
</a>
            </div>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>


</body>
</html>
