
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');</script>
<!-- End Google Tag Manager -->

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    
 <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" type="text/javascript" async></script>
<title>Using Data-Driven Insights in Marketing Campaigns | Marketing Study</title>
<meta name="ahrefs-site-verification" content="8f0f2bb3e16c2e6e75251ffa0e2a566fc5e3b95c0150faec8300c8e1cf0f1908">
<!-- Bootstrap core CSS -->
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
 <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Daily Posts" href="http://rss.marketingprofs.com/marketingprofs/daily" />
		         <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Recent How-To Marketing Articles" href="http://rss.marketingprofs.com/marketingprofs" />
		      
<!-- Custom styles for this template -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=4/9/2020 1:25:42 PM">
<link href="//css.marketingprofs.com/css/v3/mp8.css?dt=4/9/2020 1:25:42 PM" rel="stylesheet">
    <script src="https://code.jquery.com/jquery-latest.min.js"></script>
      <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js?t=4/9/2020 1:25:42 PM"></script>
  <script type="text/javascript" src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=4/9/2020 1:25:42 PM"></script>
<style type="text/css">
.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/41543_b2b2001_lg.jpg); }
</style>
      
		    
		    <link rel="canonical" href="https://www.marketingprofs.com/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns" />
		<script>varpagetitle = "Why It Takes So Long to Apply Data-Driven Insights to Campaigns"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="Why It Takes So Long to Apply Data-Driven Insights to Campaigns" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/200408-chart-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns" />
                        <meta property="og:description" content="Most marketers say it takes too long to turn data into actionable intelligence, and then too long for that actionable intelligence to be applied to campaigns. Check out the research findings." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="Most marketers say it takes too long to turn data into actionable intelligence, and then too long for that actionable intelligence to be applied to campaigns. Check out the research findings." />
		
    <script language="javascript" type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0"></script>
    <script src="https://www.google.com/recaptcha/api.js"></script>
</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="#" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                 }
})
                  </script><ul class="navbar-nav mp-nav">
     <li class="nav-item p-md-2 px-xl-4 dropdown navapproach">
     <a class="nav-link" href="/our-approach" id="dropdown05" aria-haspopup="true" aria-expanded="false">OUR APPROACH</a>
     <div class="dropdown-menu" aria-labelledby="dropdown05">
     <a class="dropdown-item navstrategy strategy" href="/element/strategy">STRATEGY </a>
     <a class="dropdown-item navplan plan" href="/element/plan">PLAN </a>
     <a class="dropdown-item navcreate create" href="/element/create">CREATE </a>
     <a class="dropdown-item navcommunicate communicate" href="/element/communicate">COMMUNICATE </a>
     <a class="dropdown-item navanalyze analyze" href="/element/analyze">ANALYZE </a>
     <a class="dropdown-item navmanagement management" href="/element/management">MANAGEMENT </a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item navcourses" href="/training/courses">INDIVIDUAL</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">CORPORATE</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 navevents"> <a class="nav-link" href="/events">EVENTS </a> </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #F4A71D;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-6">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-6">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-loyalty" class="dropdown-item" title="Filter resources on Customer Loyalty">Customer Loyalty</a></li>
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
     </ul>
     </div>
     <div class="col-lg-6">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #F4A71D;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     <div class="col-lg-3">
     <h5 class="text-dark">Elements</h5>
     <ul class="list-unstyled" id="elementNav">
         <li> <a class="dropdown-item analyze" href="/resources/element/156/analyze">Analyze</a></li>
         <li> <a class="dropdown-item communicate" href="/resources/element/108/communicate">Communicate</a></li>
         <li> <a class="dropdown-item create" href="/resources/element/107/create">Create</a></li>
         <li> <a class="dropdown-item management" href="/resources/element/158/management">Management</a></li>
         <li> <a class="dropdown-item plan" href="/resources/element/106/plan">Plan</a></li>
         <li> <a class="dropdown-item strategy" href="/resources/element/157/strategy">Strategy</a></li>
     </ul>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
    </style>

     
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       
<main role="main" class="">
      <div class="double-bg-container">
        <div class="container">
                
                        <style>aside h1 {font-size:35px !important;}</style>
                        
          

          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                <div class="slug">Article</div>
                <h1>Why It Takes So Long to Apply Data-Driven Insights to Campaigns</h1>
                  <p class="blog-post-meta">
                   by <a href="/authors/1657/ayaz-nanji" title="Ayaz Nanji">Ayaz Nanji</a><br><span id="contentdate" itemprop="datePublished" content="2020-4-8">April 8, 2020</span>
                
               </p>
                 <a href="/authors/1657/ayaz-nanji"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/ayaz-nanji-new.jpg" width="125px" height="125px" /></div></a>
              </aside>
            </div>
              <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns"
  },
  "headline": "Why It Takes So Long to Apply Data-Driven Insights to Campaigns",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/200408-chart-lg.jpg"
   ],
  "datePublished": "2020-04-08T10:00:00-5:00",
 
  "author": {
    "@type": "Person",
    "name": "Ayaz Nanji"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "Most marketers say it takes too long to turn data into actionable intelligence, and then too long for that actionable intelligence to be applied to campaigns. Check out the research findings.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                
                
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="" class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>
                  <div class="articlebody">
                <p>Most marketers say it takes too long to turn data into actionable intelligence, and then too long for that actionable intelligence to be applied to campaigns, <a href="https://cmocouncil.org/thought-leadership/reports/measuring-marketing-in-the-moment" target="_blank">according to</a> recent research from the <a href="https://cmocouncil.org/" target="_blank">CMO Council</a>.</p>
<p><a href="https://cmocouncil.org/thought-leadership/reports/measuring-marketing-in-the-moment" target="_blank">The report</a> was based on data from a survey of 150 marketers as well as in-depth interviews with senior marketers.</p>
<p>Only 5% of respondents say they can go from data gathering to actionable intelligence immediately.</p>
<p>The rest say it takes short of real time but still fast (23%), longer than desired but still in good time (31%), a long time but the data is still useful (23%), far too long (15%), and so long that the output is irrelevant (3%).</p>

                  </div>
                                 
                                                 
									            

									             <p><a href="https://www.marketingprofs.com/login/join?source=/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns&adref=rdblkblur" rel="nofollow" class="lnkreadfull"><img style="border:0;width:100%;" src="/assets/images/site/signup_text_blur.jpg" alt="Sign up for free to read the full article." title="Sign up for free to read the full article." class="img-fluid" /></a></p>
					                              
<!--  === main column content starts ===  -->


 


  
    <div class="card-box bg-white funnel-box py-4">
      <div class="mx-5 text-center">
        <h2 class="grad-bold my-3">Take the first step (it's free).</h2>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="https://www.marketingprofs.com/login/join" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="https://sb.marketingprofs.com/login" data-toggle="modal" data-target="#signinModal">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="rdblk" ID="adref">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
        <div class="mx-auto" style="width: 250px">
			<style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
			</style>
          
										
										<div id="oauthLogin" class="center padding">
											<span>Loading...</span>
										</div>
                                        					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

						function onLoad() {  
							// register for login event  
							//alert('in onLoad()');
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
							gigya.socialize.getUserInfo(conf,{callback:isLoggedIn});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
						function onErrorHandler(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdiv').style.display = '';
								document.getElementById('statusdiv').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
						function isLoggedIn(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '260'
									,containerID: 'oauthLogin'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fcharts%2F2020%2F42686%2Fwhy%2Dit%2Dtakes%2Dso%2Dlong%2Dto%2Dapply%2Ddata%2Ddriven%2Dinsights%2Dto%2Dcampaigns'
									
									,onError: onErrorHandler
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
						onLoad();
						
						
					</script>	

        </div>
        </div>
      </div>               
 
 
			
  
	
                
               
                    <hr>
       
                    <div id="authors" class="mb-4"><h5>ABOUT THE AUTHOR</h5> <div class="author-bio media py-2 mb-5"><div class="photo mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/ayaz-nanji-new.jpg" width="125px" height="125px" alt="image of Ayaz Nanji"></div> <div class="media-body"><p> <strong>Ayaz Nanji</strong> is a digital strategist and a co-founder of <a rel="nofollow" href="https://icw.media/" target="_blank">ICW Media</a>, a marketing agency specializing in content and social media services for tech firms. He is also a <a rel="nofollow" href="http://www.marketingprofs.com/topic/all/research-summaries" target="_blank">research</a> writer for MarketingProfs. He has worked for Google/YouTube, the Travel Channel, AOL, and the New York Times.</p>
<p>LinkedIn: <a target="_blank" rel="nofollow" href="http://www.linkedin.com/in/ayaznanji">Ayaz Nanji</a></p>
<p>Twitter: <a target="_blank" rel="nofollow" href="https://twitter.com/ayaznanji">@ayaznanji</a></p></div> </div></div><div id="youmaylike" class="">
<h6> You may also like: </h6>
<ul>
<li>
<a href="https://www.marketingprofs.com/event/42623/marketing-analytics-better-questions-better-roi">Marketing Analytics: Better Questions = Better ROI</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/event/42334/data-science-101-for-marketers-from-data-to-insights">Data Science 101 for Marketers: From Data to Insights</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/event/42075/how-to-report-on-marketing-roi-with-confidence">How to Report on Marketing ROI With Confidence</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2019/42182/how-retailers-should-approach-ai-and-big-data-during-holiday-seasons">How Retailers Should Approach AI and Big Data During Holiday Seasons</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/podcasts/2019/41901/data-driven-linda-schumacher-marketing-smarts">How to Become a Data-Driven Company (Without a Data Scientist): Linda Schumacher on Marketing Smarts [Podcast]</a></li>
</li>
</ul>
</div>
  
               
                <hr>
                <div id="searchbtm"></div>
        <script>
        $("#searchbtm").load("/search/forms #searchform1");
        </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.double-bg-container -->

</main>
    <footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://www.pages03.net/marketingprofssalesforce/enterprise/forms/corp_contact/" target="_blank">Corporate Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="http://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb20/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="http://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
<ul class="social list-unstyled">
     <li><a href="https://twitter.com/marketingprofs" title="Twitter" class="ion-social-twitter" target="_blank"></a></li>
     <li><a href="https://instagram.com/marketingprofs" title="Instagram" class="ion-social-instagram" target="_blank"></a></li>
     <li><a href="https://facebook.com/marketingprofs" title="Facebook" class="ion-social-facebook" target="_blank"></a></li>
     <li><a href="https://linkedin.com/company/marketing-profs/" title="LinkedIn" class="ion-social-linkedin" target="_blank"></a></li>
</ul>
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2020</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/story/">Join us this November in San Francisco for B2B Forum.</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js"></script> 
<script src="//cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script src="//maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script src="https://cdnjs.cloudflare.com/ajax/libs/1000hz-bootstrap-validator/0.11.5/validator.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=4/9/2020 1:25:42 PM"></script>




<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

						function onLoad() {  
							// register for login event  
							//alert('in onLoad()');
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
							gigya.socialize.getUserInfo(conf,{callback:isLoggedIn});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
						function onErrorHandler(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
						function isLoggedIn(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fcharts%2F2020%2F42686%2Fwhy%2Dit%2Dtakes%2Dso%2Dlong%2Dto%2Dapply%2Ddata%2Ddriven%2Dinsights%2Dto%2Dcampaigns'
									
									,onError: onErrorHandler
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
						onLoad();
						
						
					</script>	
	
			        <div id="oauthLoginPopup" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<!-- begin olark code -->
<script type="text/javascript" async>
;(function(o,l,a,r,k,y){if(o.olark)return;
r="script";y=l.createElement(r);r=l.getElementsByTagName(r)[0];
y.async=1;y.src="//"+a;r.parentNode.insertBefore(y,r);
y=o.olark=function(){k.s.push(arguments);k.t.push(+new Date)};
y.extend=function(i,j){y("extend",i,j)};
y.identify=function(i){y("identify",k.i=i)};
y.configure=function(i,j){y("configure",i,j);k.c[i]=j};
k=y._={s:[],t:[+new Date],c:{},l:a};
})(window,document,"static.olark.com/jsclient/loader.js");
/* Add configuration calls below this comment */
olark.identify('6414-934-10-2082');</script>
<!-- end olark code -->

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("10/6/2020");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/charts/2020/42686/why-it-takes-so-long-to-apply-data-driven-insights-to-campaigns">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

						function onLoad() {  
							// register for login event  
							//alert('in onLoad()');
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
							gigya.socialize.getUserInfo(conf,{callback:isLoggedIn});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
						function onErrorHandler(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
						function isLoggedIn(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup2'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fcharts%2F2020%2F42686%2Fwhy%2Dit%2Dtakes%2Dso%2Dlong%2Dto%2Dapply%2Ddata%2Ddriven%2Dinsights%2Dto%2Dcampaigns'
									
									,onError: onErrorHandler
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
						onLoad();
						
						
					</script>	
	
			        <div id="oauthLoginPopup2" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



</body>
</html>
