
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');</script>
<!-- End Google Tag Manager -->

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    
 <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" type="text/javascript" async></script>
<title>Content Marketing and the Future of B2B | Marketing Podcast</title>
<meta name="ahrefs-site-verification" content="8f0f2bb3e16c2e6e75251ffa0e2a566fc5e3b95c0150faec8300c8e1cf0f1908">
<!-- Bootstrap core CSS -->
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
 <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Daily Posts" href="http://rss.marketingprofs.com/marketingprofs/daily" />
		         <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Recent How-To Marketing Articles" href="http://rss.marketingprofs.com/marketingprofs" />
		      
<!-- Custom styles for this template -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=9/20/2019 1:13:53 PM">
<link href="//css.marketingprofs.com/css/v3/mp8.css?dt=9/20/2019 1:13:53 PM" rel="stylesheet">
    <script src="https://code.jquery.com/jquery-latest.min.js"></script>
      <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js"></script>
  <script type="text/javascript" src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=9/20/2019 1:13:53 PM"></script>
<style type="text/css">
.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/41543_b2b1909_lg.jpg); }
</style>
      
		        <link rel="canonical" href="https://www.marketingprofs.com/podcasts/2019/41829/content-employee-advocacy-michael-brenner-marketing-smarts" />
		<script>varpagetitle = "Content Marketing, Employee Advocacy, and the Future of B2B: Michael Brenner on Marketing Smarts [Podcast]"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="Content Marketing, Employee Advocacy, and the Future of B2B: Michael Brenner on Marketing Smarts [Podcast]" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/190919-podcast-michael-brenner-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/podcasts/2019/41829/content-employee-advocacy-michael-brenner-marketing-smarts" />
                        <meta property="og:description" content="Content strategist Michael Brenner explains why content marketing is the future of B2B and why empathy leads to bigger profits. Listen in on this marketing podcast." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="Content strategist Michael Brenner explains why content marketing is the future of B2B and why empathy leads to bigger profits. Listen in on this marketing podcast." />
		
    <script language="javascript" type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0"></script>
    <script src="https://www.google.com/recaptcha/api.js"></script>
</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="#" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                 }
})
                  </script><ul class="navbar-nav mp-nav">
     <li class="nav-item p-md-2 px-xl-4 dropdown navapproach">
     <a class="nav-link" href="/our-approach" id="dropdown05" aria-haspopup="true" aria-expanded="false">OUR APPROACH</a>
     <div class="dropdown-menu" aria-labelledby="dropdown05">
     <a class="dropdown-item navstrategy strategy" href="/element/strategy">STRATEGY </a>
     <a class="dropdown-item navplan plan" href="/element/plan">PLAN </a>
     <a class="dropdown-item navcreate create" href="/element/create">CREATE </a>
     <a class="dropdown-item navcommunicate communicate" href="/element/communicate">COMMUNICATE </a>
     <a class="dropdown-item navanalyze analyze" href="/element/analyze">ANALYZE </a>
     <a class="dropdown-item navmanagement management" href="/element/management">MANAGEMENT </a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item navcourses" href="/training/courses">INDIVIDUAL</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">CORPORATE</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 navevents"> <a class="nav-link" href="/events">EVENTS </a> </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #F4A71D;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-6">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-6">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-loyalty" class="dropdown-item" title="Filter resources on Customer Loyalty">Customer Loyalty</a></li>
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
     </ul>
     </div>
     <div class="col-lg-6">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #F4A71D;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     <div class="col-lg-3">
     <h5 class="text-dark">Elements</h5>
     <ul class="list-unstyled" id="elementNav">
         <li> <a class="dropdown-item analyze" href="/resources/element/156/analyze">Analyze</a></li>
         <li> <a class="dropdown-item communicate" href="/resources/element/108/communicate">Communicate</a></li>
         <li> <a class="dropdown-item create" href="/resources/element/107/create">Create</a></li>
         <li> <a class="dropdown-item management" href="/resources/element/158/management">Management</a></li>
         <li> <a class="dropdown-item plan" href="/resources/element/106/plan">Plan</a></li>
         <li> <a class="dropdown-item strategy" href="/resources/element/157/strategy">Strategy</a></li>
     </ul>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
    </style>

     
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       

      <div class="double-bg-container">
        <div class="container">
          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                  
                        <style>aside h1 {font-size:30px !important;}</style>
                        
                <div class="slug">PODCAST</div>
                <h1>Content Marketing, Employee Advocacy, and the Future of B2B: Michael Brenner on Marketing Smarts [Podcast]</h1>
               <p class="blog-post-meta">
                   hosted by <a href="/authors/1338/kerry-oshea-gorgone" title="Kerry O'Shea Gorgone">Kerry O'Shea Gorgone</a><br><span id="contentdate" itemprop="datePublished" content="2019-9-19">September 19, 2019</span>
                
               </p>
                 <a href="/authors/1338/kerry-oshea-gorgone"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/kerry-gorgone-newest.jpg" width="125px" height="125px" /></div></a>
             </aside>
            </div>
               <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/podcasts/2019/41829/content-employee-advocacy-michael-brenner-marketing-smarts"
  },
  "headline": "Content Marketing, Employee Advocacy, and the Future of B2B: Michael Brenner on Marketing Smarts [Podcast]",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/190919-podcast-michael-brenner-lg.jpg"
   ],
  "datePublished": "2019-09-19T10:00:00-5:00",
 
  "author": {
    "@type": "Person",
    "name": "Kerry O'Shea Gorgone"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "Content strategist Michael Brenner explains why content marketing is the future of B2B and why empathy leads to bigger profits. Listen in on this marketing podcast.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                 
                  
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="" class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>
                 
                 <div class="articlebody">
                <p>Content strategist <a href="https://www.linkedin.com/in/michaelbrenner/" target="_blank">Michael Brenner</a> is the best-selling author of three books, including <a href="https://www.amazon.com/Content-Formula-Calculate-Marketing-Never/dp/0997050802" target="_blank" style="font-style: italic;">The Content Formula</a><em>, </em>and<em> <a href="https://www.amazon.com/Digital-Marketing-Growth-Hacks-Businesses-ebook/dp/B079MDLVM2">Digital Marketing Growth Hacks</a></em><em>. </em>Michael is CEO at <a href="https://marketinginsidergroup.com" target="_blank">Marketing Insider Group</a>. He presents at conferences all over the world, and<em> </em>he often&nbsp;facilitates MarketingProfs' own "<a href="http://www.marketingprofs.com/cmp/corp/workshop/sa/" target="_blank">Content Rules" workshop</a>.</p>

                                                                   <div class="graybox-container my-4">
                                                                      <div class="graybox audioplayer">
                                                                        <div class=" p-4 d-flex align-items-center">
                                                                          <div class="pr-2">PLAY NOW</div>
                                                                          <div class="flex-grow">
                                                                            <audio controls="" id="id_htmlAudio">
                                                                              <source src="https://traffic.libsyn.com/marketingprofs/MarketingSmarts-ep-388-Michael-Brenner.mp3" type="audio/mpeg" >
                                                                            </audio>
                                                                               
                                                                          </div>
                                                                        </div>
                                                                        <div class="px-4 py-2 d-flex white-line-top justify-content-end">
                                                                          <div>Listen to it later:</div>
                                                                          <div class="pl-sm-4">
                                                                              
                                                                             
                                                                                     <i class="ion-arrow-down-a mr-2"></i><a href="/login"  data-toggle="modal" data-target="#signinModal">Download the MP3</a> 
                                                                                      
                                                                                        &nbsp;&nbsp;|&nbsp;&nbsp; <a href="/login"  data-toggle="modal" data-target="#signinModal">Transcript</a>
                                                                                      
                                                                          </div>
                      
                                                                        </div>
                                                                      </div>
                                                                    </div>
                                                             <p>Michael will also present at this year's MarketingProfs&nbsp;<a href="http://mprofs.com/b2bsmarts" target="_blank">B2B Marketing Forum</a>; his session there is titled <em><a href="http://mprofs.com/b2bsmarts" target="_blank">Content Marketing Is the Future of B2B: Case Studies for Success</a>.</em></p>
<p>I invited Michael to Marketing Smarts to talk about content marketing and employee advocacy, as well as his&nbsp;forthcoming book, <em><a href="https://www.amazon.com/dp/B07WZQBSYL?ref_=pe_584750_33951330" target="_blank">Mean People Suck: How Empathy Leads to Bigger Profits and a Better Life</a>.</em></p>
<p>Here are a few highlights from our conversation (and sneak peeks from the upcoming B2B Marketing Forum):</p>
<p><strong>Many organizations create content, but few really engage in "content marketing"</strong>&nbsp;(02:06): "We've been talking about content marketing for 10 years, and yet very few people still understand the difference between content and content marketing. Every organization has a lot of stuff. A lot of people's jobs or job titles is just to create stuff, <strong>but that's not content marketing: </strong>It's not strategic. It's not tied to a business goal. It's not measured in some relevant way.</p>
<p>"I want to talk about a reset. <strong>Let's remember what content marketing really is, and let's reframe it as the future of marketing.</strong> Because the alternative is a death spiral into oblivion for a lot of marketers."</p>
<p><strong>Empathy is the answer to the crisis we face in marketing (and in life)</strong> (06:18): <strong>"Most really effective marketing organizations know: the best marketing is not a campaign. </strong>It's not like, 'Hey, we hired an agency and we spent a lot of money and they sat in a room and thought great thoughts and presented them to the CEO and the CEO signed the check and the cash just started rolling in.' That doesn't work. It doesn't happen....</p>
<p><strong>"[Empathy] is the answer to business growth and it's the answer to this crisis.... </strong>Two thirds of employees in the United States are miserable. One in five are actively sabotaging their company's objectives. Suicide rates are up. We hate politicians and media. You can go on and on. Solving the marketing problem doesn't just solve the marketing problem, it solves a business problem. It solves the societal issue which is that we're all just miserable and we've become victims. We point the finger at the boss, but we need to take accountability."</p>
<p><strong>We're not born with empathy, but we can learn it (and it's worth the effort)</strong>&nbsp;(12:53): "In the book <em><a href="https://meanpeoplesuck.com" target="_blank">Mean People Suck</a>, </em>I talk about how scientists have identified that we are not actually born with empathy&#8212;but the capacity for it. And we learn very early on that throwing a fit, crying, and stomping around isn't the best way to get what we want. But when we start to tap into our mommy and our daddy's love for us, we start to manipulate them into doing the things that we need. It's a learned capacity.</p>
<p>"I cite a study in the book where medical students&#8212;who are taught the value of empathy in the patient experience&#8212;they gave them a test with medical students and found that, by the third year, despite the fact that they're taught empathy, their empathy actually goes down. What I learned from that is that, <strong>while we learn the capacity and the power and the outcomes that can come with using empathy, life beats it out of us.</strong></p>
<p>"The best way to start is with <em><a href="https://www.imdb.com/title/tt0116695/" target="_blank">Jerry Maguire</a>.</em> How do you convince executives without empathy the value of empathy? Show them the money. Content marketing is about meeting the needs of prospects who don't already feel that they have a relationship with you.<strong> When you start to engage them and build that relationship, that leads to better financial outcomes."</strong></p>
<p><strong>Instead of explaining "who we're <em>not</em>&nbsp;for" to focus your audience, talk about what you <em>believe</em> as a brand&nbsp;</strong>(22:13): "I work with some companies on mission statements, and we've talked through&#8212;instead of saying 'who isn't right for us,' the way I've worked with a couple of companies is&#8212;on 'what we believe.' The value statements basically say the same thing. 'We believe in high quality, low volume.' Whatever things actually define you, you can express in belief statements that will weed out the folks that aren't right for you."</p>
<p>To learn more, visit <a href="https://meanpeoplesuck.com" target="_blank">MeanPeopleSuck.com</a>, and be sure to&nbsp;<strong>register for the <a href="http://mprofs.com/b2bsmarts" target="_blank">MarketingProfs B2B Marketing Forum</a>.&nbsp;(Use the code B2BSmarts to save $150!)</strong></p>
<p>You can also follow Michael on Twitter, at <a href="https://twitter.com/BrennerMichael" target="_blank">@brennermichael</a>, and be sure to grab a copy of his book, <em><em><a href="https://www.amazon.com/dp/B07WZQBSYL?ref_=pe_584750_33951330" target="_blank">Mean People Suck: How Empathy Leads to Bigger Profits and a Better Life</a></em>.</em></p>
<p>Michael and I talked about much more, so be sure to listen to the entire show, which you can do above, or <a href="http://traffic.libsyn.com/marketingprofs/MarketingSmarts-ep-388-Michael-Brenner.mp3" target="_blank">download the mp3</a> and listen at your convenience. Of course, you can also <a title="Subscribe to the Marketing Smarts podcast in iTunes" href="http://itunes.apple.com/us/podcast/marketing-smarts-from-marketingprofs/id468650101" target="_blank">subscribe to the Marketing Smarts podcast in iTunes</a> or <a title="Subscribe to the Marketing Smarts podcast via RSS feed" href="http://rss.marketingprofs.com/marketingsmarts" target="_blank">via RSS</a> and never miss an episode!</p>
<p><strong>This episode brought to you by <a href="http://gotowebinar.com/" target="_blank">GoToWebinar</a>:</strong></p>
<p style="text-align: center;"><a href="http://gotowebinar.com/" target="_blank"><img src="https://i.marketingprofs.com/assets/images/articles/content/190314-podcast--sponsor-graphic-LMI_GoToWebinar_Blue_HEX.jpg" alt="" width="620" height="214" /></a></p>
<p><strong>GoToWebinar</strong> makes it easy to produce engaging online events. Whether you want to connect with your prospects, customers or employees, <strong>GoToWebinar</strong> has the tools and analytics you need. Start creating interactive and educational webinars your audience will love.</p>
<p><em>Music credit: <a href="http://www.enoam.com/" target="_blank">Noam Weinstein</a>.</em></p>
                  </div>
                                   
                  
                  <div class="podcast_speaker"><h2>This episode features:</h2>
<p><img src="https://i.marketingprofs.com/assets/images/articles/sm/190919-podcast-michael-brenner-sm.jpg" class="speaker-headshot-left left" border="0" /><strong>Michael Brenner</strong>, CEO at <a href="https://marketinginsidergroup.com/">Marketing Insider Group,</a> and the best-selling author of three books: <em><a href="https://www.amazon.com/Content-Formula-Calculate-Marketing-Never/dp/0997050802">The Content Formula</em></a>, <em><a href="https://www.amazon.com/Digital-Marketing-Growth-Hacks-Businesses-ebook/dp/B079MDLVM2">Digital Marketing Growth Hacks</a></em>, and <em><a href="https://meanpeoplesuck.com">Mean People Suck</a></em>. Register now for the <a href="http://mprofs.com/b2bsmarts">B2B Marketing Forum 2019</a> to see Michael's presentation "Content Marketing Is the Future of B2B: Case Studies for Success." Use code B2BSmarts to save $150! And be sure to follow Michael on Twitter at <a href="https://twitter.com/BrennerMichael">@BrennerMichael</a>.</div>
                      <div id="authors" class="mb-4"><h5>ABOUT THE HOST</h5> <div class="author-bio media py-2 mb-5"><div class="photo mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/kerry-gorgone-newest.jpg" width="125px" height="125px" alt="image of Kerry O'Shea Gorgone"></div> <div class="media-body"><p><strong>Kerry O'Shea Gorgone</strong> is a lawyer, podcaster, speaker, and writer. As a learning designer, she helps develop MarketingProfs' premium training products. She co-hosts <a rel="nofollow" href="http://punchoutwithus.com" target="_blank"><strong>Punch Out With Katie and Kerry</strong></a>&nbsp;about people's hobbies, interests, and weird collections! Kerry also hosts the weekly interview show Marketing Smarts. To contact her regarding podcasts, email <a rel="nofollow" href="&#109;&#97;&#105;&#108;&#116;&#111;&#58;&#112;&#111;&#100;&#99;&#97;&#115;&#116;&#115;&#64;&#109;&#97;&#114;&#107;&#101;&#116;&#105;&#110;&#103;&#112;&#114;&#111;&#102;&#115;&#46;&#99;&#111;&#109;">podcasts@marketingprofs.com</a>.<br />
</p>
<p>LinkedIn: <a rel="nofollow" href="https://www.linkedin.com/in/kerrygorgone/" target="_blank">Kerry O'Shea Gorgone</a></p>
<p>Twitter: <a rel="nofollow" href="https://twitter.com/kerrygorgone" target="_blank">@KerryGorgone</a></p></div> </div></div>
                
                
                <div class="mp-pad">
                  <div id="youmaylike" class="">
<h6> You may also like: </h6>
<ul>
<li>
<a href="https://www.marketingprofs.com/event/41459/marketing-with-video-online-forum">Marketing With Video Online Forum</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2019/41836/five-tips-to-take-your-marketing-presentations-from-good-enough-to-great">Five Tips to Take Your Marketing Presentations From Good Enough to Great</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2019/41755/how-agile-can-help-you-balance-content-quality-and-quantity">How Agile Can Help You Balance Content Quality and Quantity</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2019/41744/why-the-future-of-marketing-is-video-40-statistics-infographic">Why the Future of Marketing Is Video: 40+ Statistics [Infographic]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2019/41742/how-to-create-buyer-focused-content-that-gets-traction">How to Create Buyer-Focused Sales Content That Gets Traction</a></li>
</li>
</ul>
</div>
  
                 </div>
               
                <div id="searchbtm"></div>
                <script>
                $("#searchbtm").load("/search/forms #searchform1");
                </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.row -->
       <footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://www.pages03.net/marketingprofssalesforce/enterprise/forms/corp_contact/" target="_blank">Corporate Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="http://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb19/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="http://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
<ul class="social list-unstyled">
     <li><a href="https://twitter.com/marketingprofs" title="Twitter" class="ion-social-twitter" target="_blank"></a></li>
     <li><a href="https://instagram.com/marketingprofs" title="Instagram" class="ion-social-instagram" target="_blank"></a></li>
     <li><a href="https://facebook.com/marketingprofs" title="Facebook" class="ion-social-facebook" target="_blank"></a></li>
     <li><a href="https://linkedin.com/company/marketing-profs/" title="LinkedIn" class="ion-social-linkedin" target="_blank"></a></li>
</ul>
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2019</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/story/">Pop Quiz: Where's the best place to be in October?</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script src="//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.4.1/jquery.easing.min.js"></script> 
<script src="//cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script src="//maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script src="https://cdnjs.cloudflare.com/ajax/libs/1000hz-bootstrap-validator/0.11.5/validator.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=9/20/2019 1:13:53 PM"></script>




<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/podcasts/2019/41829/content-employee-advocacy-michael-brenner-marketing-smarts" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/podcasts/2019/41829/content-employee-advocacy-michael-brenner-marketing-smarts">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

						function onLoad() {  
							// register for login event  
							//alert('in onLoad()');
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
							gigya.socialize.getUserInfo(conf,{callback:isLoggedIn});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
						function onErrorHandler(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
						function isLoggedIn(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fpodcasts%2F2019%2F41829%2Fcontent%2Demployee%2Dadvocacy%2Dmichael%2Dbrenner%2Dmarketing%2Dsmarts'
									
									,onError: onErrorHandler
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
						onLoad();
						
						
					</script>	
	
			        <div id="oauthLoginPopup" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<!-- begin olark code -->
<script type="text/javascript" async>
;(function(o,l,a,r,k,y){if(o.olark)return;
r="script";y=l.createElement(r);r=l.getElementsByTagName(r)[0];
y.async=1;y.src="//"+a;r.parentNode.insertBefore(y,r);
y=o.olark=function(){k.s.push(arguments);k.t.push(+new Date)};
y.extend=function(i,j){y("extend",i,j)};
y.identify=function(i){y("identify",k.i=i)};
y.configure=function(i,j){y("configure",i,j);k.c[i]=j};
k=y._={s:[],t:[+new Date],c:{},l:a};
})(window,document,"static.olark.com/jsclient/loader.js");
/* Add configuration calls below this comment */
olark.identify('6414-934-10-2082');</script>
<!-- end olark code -->

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("3/18/2020");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/podcasts/2019/41829/content-employee-advocacy-michael-brenner-marketing-smarts">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

						function onLoad() {  
							// register for login event  
							//alert('in onLoad()');
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
							gigya.socialize.getUserInfo(conf,{callback:isLoggedIn});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
						function onErrorHandler(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
						function isLoggedIn(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup2'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fpodcasts%2F2019%2F41829%2Fcontent%2Demployee%2Dadvocacy%2Dmichael%2Dbrenner%2Dmarketing%2Dsmarts'
									
									,onError: onErrorHandler
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
						onLoad();
						
						
					</script>	
	
			        <div id="oauthLoginPopup2" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



</body>
</html>
