
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');</script>
<!-- End Google Tag Manager -->

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" data-blockingmode="auto" type="text/javascript"></script>
<title>Why Companies Can't Communicate with Customers | Marketing Podcast</title>

<!-- Bootstrap core CSS -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
 <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Daily Posts" href="http://rss.marketingprofs.com/marketingprofs/daily" />
		         <link rel="alternate" type="application/rss+xml" title="MarketingProfs: Recent How-To Marketing Articles" href="http://rss.marketingprofs.com/marketingprofs" />
	<link rel="dns-prefetch" href="https://www.googletagmanager.com">
	      
<!-- Custom styles for this template -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=11/7/2020 7:21:58 AM">
<link href="//css.marketingprofs.com/css/v3/mp9.css?dt=11/7/2020 7:21:58 AM" rel="stylesheet">
    <script src="https://s.marketingprofs.com/inc/jscript/v3/jquery-latest.min.js"></script>
      <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js?t=11/7/2020 7:21:58 AM"></script>
  <script type="text/javascript" src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=11/7/2020 7:21:58 AM"></script>
<style type="text/css">
.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/42727_bubbles_lg.jpg);font-weight:bold; }

</style>
      
		        <link rel="canonical" href="https://www.marketingprofs.com/podcasts/2020/43820/talking-to-customers-mike-betzer-marketing-smarts-podcast" />
		<script>varpagetitle = "What the Airlines Got Right and Why 800 Numbers Are the Worst: Mike Betzer on Marketing Smarts [Podcast]"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="What the Airlines Got Right and Why 800 Numbers Are the Worst: Mike Betzer on Marketing Smarts [Podcast]" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/201105-podcast-Mike-Betzer-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/podcasts/2020/43820/talking-to-customers-mike-betzer-marketing-smarts-podcast" />
                        <meta property="og:description" content="This episode gets to the heart of why companies struggle to really talk to their customers. Read more and listen in on this insightful conversation with Mike Betzer of Khoros." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="This episode gets to the heart of why companies struggle to really talk to their customers. Read more and listen in on this insightful conversation with Mike Betzer of Khoros." />
		
    <script language="javascript" type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0"></script>
    
    <!-- Campaign Web Tracking Code -->


<!--Acoustic -->
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,enterprise.marketingprofs.com,mpb2b.marketingprofs.com,pages03.net,www.marketingprofs.com,www.pages03.net" />
<script src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?3a40ee8-152a3a41051-2d617ac8ac4460b9f143347708bf4d50&h=www.pages03.net" type="text/javascript"></script>

</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   
					
                     <div id="topbar" class="ribbon text-center p-2 text-white text-lg topbar_pink"><a href="https://www.marketingprofs.com/masterclass/43662/marketing-strategy-finding-a-sustainable-differential-advantage?adref=msmcmpsiterib&utm_source=mpsite&utm_medium=ribbon&utm_campaign=msmc&utm_term=msmc&utm_content=msmc" class="text-white">NEW! Marketing Strategy Master Class launches December 1. Learn more<i class="ion-arrow-right-c ml-2"></i></a></div>
		

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="#" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                       }
})
                        </script><ul class="navbar-nav mp-nav">
     <li class="noshow nav-item p-md-2 px-xl-4 dropdown navapproach">
     <a class="nav-link" href="/our-approach" id="dropdown05" aria-haspopup="true" aria-expanded="false">OUR APPROACH</a>
     <div class="dropdown-menu" aria-labelledby="dropdown05">
     <a class="dropdown-item navstrategy strategy" href="/element/strategy">STRATEGY </a>
     <a class="dropdown-item navplan plan" href="/element/plan">PLAN </a>
     <a class="dropdown-item navcreate create" href="/element/create">CREATE </a>
     <a class="dropdown-item navcommunicate communicate" href="/element/communicate">COMMUNICATE </a>
     <a class="dropdown-item navanalyze analyze" href="/element/analyze">ANALYZE </a>
     <a class="dropdown-item navmanagement management" href="/element/management">MANAGEMENT </a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item" href="/upgrade">INDIVIDUAL</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">CORPORATE</a>
     <a class="dropdown-item navcourses" href="/training/courses">COURSE LIST</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navevents">
     <a class="nav-link" href="/events" id="dropdown12" aria-haspopup="true" aria-expanded="false">EVENTS</a>
     <div class="dropdown-menu" aria-labelledby="dropdown12">
     <a class="dropdown-item navevents" href="/events">UPCOMING EVENTS</a>
     <a class="dropdown-item navb2b" href="https://mpb2b.marketingprofs.com/">B2B FORUM</a>
     <a class="dropdown-item navmcseo" href="/masterclass/43171/the-art-of-being-found-seo-for-non-techie-marketers">MASTER CLASS: SEO</a>
     <a class="dropdown-item navmcstrategy" href="/masterclass/43662/marketing-strategy-finding-a-sustainable-differential-advantage">MASTER CLASS: STRATEGY</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources/" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-9">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-loyalty" class="dropdown-item" title="Filter resources on Customer Loyalty">Customer Loyalty</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     <div class="noshow col-lg-3">
     <h5 class="text-dark">Elements</h5>
     <ul class="list-unstyled" id="elementNav">
         <li> <a class="dropdown-item analyze" href="/resources/element/156/analyze">Analyze</a></li>
         <li> <a class="dropdown-item communicate" href="/resources/element/108/communicate">Communicate</a></li>
         <li> <a class="dropdown-item create" href="/resources/element/107/create">Create</a></li>
         <li> <a class="dropdown-item management" href="/resources/element/158/management">Management</a></li>
         <li> <a class="dropdown-item plan" href="/resources/element/106/plan">Plan</a></li>
         <li> <a class="dropdown-item strategy" href="/resources/element/157/strategy">Strategy</a></li>
     </ul>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
    </style>

     
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       

      <div class="double-bg-container">
        <div class="container">
          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                  
                        <style>aside h1 {font-size:30px !important;}</style>
                        
                <div class="slug">PODCAST</div>
                <h1>What the Airlines Got Right and Why 800 Numbers Are the Worst: Mike Betzer on Marketing Smarts [Podcast]</h1>
               <p class="blog-post-meta">
                   hosted by <a href="/authors/1425/matt-snodgrass" title="Matt Snodgrass">Matt Snodgrass</a><br><span id="contentdate" itemprop="datePublished" content="2020-11-5">November 5, 2020</span>
                
               </p>
                 <a href="/authors/1425/matt-snodgrass"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/matt-snodgrass.jpg" width="125px" height="125px" /></div></a>
             </aside>
            </div>
               <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/podcasts/2020/43820/talking-to-customers-mike-betzer-marketing-smarts-podcast"
  },
  "headline": "What the Airlines Got Right and Why 800 Numbers Are the Worst: Mike Betzer on Marketing Smarts [Podcast]",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/201105-podcast-Mike-Betzer-lg.jpg"
   ],
  "datePublished": "2020-11-05T10:00:00-5:00",
 
  "author": {
    "@type": "Person",
    "name": "Matt Snodgrass"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "This episode gets to the heart of why companies struggle to really talk to their customers. Read more and listen in on this insightful conversation with Mike Betzer of Khoros.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                 
                  
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="" rel="nofollow" class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>
                 
                 <div class="articlebody">
                <p>In this episode of Marketing Smarts, I talk with <a href="https://www.linkedin.com/in/mikebetzer/" target="_blank">Mike Betzer</a>, SVP and GM at Khoros. We dive into the history of the 800 number, long distance dialing, and MCI&#8212;all in an effort to get to the heart of why companies struggle to <em>really</em> talk to their customers.</p>

                                                                   <div class="graybox-container my-4">
                                                                      <div class="graybox audioplayer">
                                                                        <div class=" p-4 d-flex align-items-center">
                                                                          <div class="pr-2">PLAY NOW</div>
                                                                          <div class="flex-grow">
                                                                            <audio controls="" id="id_htmlAudio">
                                                                              <source src="https://traffic.libsyn.com/secure/marketingprofs/MarketingSmarts-ep-434-Mike-Betzer.mp3" type="audio/mpeg" >
                                                                            </audio>
                                                                               
                                                                          </div>
                                                                        </div>
                                                                        <div class="px-4 py-2 d-flex white-line-top justify-content-end">
                                                                          <div>Listen to it later:</div>
                                                                          <div class="pl-sm-4">
                                                                              
                                                                             
                                                                                     <i class="ion-arrow-down-a mr-2"></i><a href="/login"  data-toggle="modal" data-target="#signinModal">Download the MP3</a> 
                                                                                      
                                                                          </div>
                      
                                                                        </div>
                                                                      </div>
                                                                    </div>
                                                             <p>As it turns out, it's not nearly as difficult as we're making it, and personalized messaging might just be the savior we didn't know we needed.</p>
<p>Fully 90% of decisions that consumers make about buying a product or staying with a brand is made through community and friend networks. Brands have to realize that and make themselves accessible <em>when needed&#8212;n</em>ot just when they want to be seen and heard.</p>
<p>Covid has had a great impact on the ways brands talk to people and how people talk to brands. Mike shows us how brands are missing the mark in talking to their customers and what they can do to get things back on track.</p>
<p><strong><em>Hint: it's all about slowing down and being there.</em></strong> And, of course, using chat and messaging technology.</p>
<p>We talk about some brands that are hitting it out of the park, like T-Mobile, USAA, Peloton, Airbnb, and Whole Foods. They were leaning into personalized messaging before they were forced to, and they have been reaping rewards ever since.</p>
<p>Listen to the entire show now from the link above, or <a href="https://traffic.libsyn.com/secure/marketingprofs/MarketingSmarts-ep-434-Mike-Betzer.mp3" target="_blank">download the mp3 </a>and listen at your convenience. Of course, you can also <a href="https://itunes.apple.com/us/podcast/marketing-smarts-from-marketingprofs/id468650101">subscribe to the Marketing Smarts podcast in iTunes</a> or <a href="https://rss.marketingprofs.com/marketingsmarts">via RSS</a> and never miss an episode.</p>
<hr />
<p>This episode brought to you by <a href="https://getcodeless.com/?utm_source=marketingprofs&amp;amp;utm_medium=paid_podcast&amp;amp;utm_campaign=sept2020" target="_blank">Codeless</a> and <a href="https://www.everestemail.com/?&amp;amp;utm_source=marektingprofs&amp;amp;utm_medium=podcastbanner&amp;amp;utm_campaign=everest" target="_blank">Validity</a>:</p>
<table style="width: 100%;" cellpadding="5">
     <tbody>
         <tr>
             <td><a target="_blank" style="color: #00549A; text-decoration: underline;" href="https://ahrefs.com/"></a><a href="https://getcodeless.com/?utm_source=marketingprofs&amp;utm_medium=paid_podcast&amp;utm_campaign=sept2020" target="_blank">
             <div align="left"><img src="https://i.marketingprofs.com/assets/images/podcasts/Sponsors/201001-podcast-ad1-codeless-300px.jpg" alt="image1" /></div>
             </a></td>
             <td>&nbsp;</td>
             <td><a target="_blank" href="https://ahrefs.com/"></a><a href="https://www.everestemail.com?&amp;utm_source=marektingprofs&amp;utm_medium=podcastbanner&amp;utm_campaign=everest" target="_blank">
             <div align="left"><img src="https://i.marketingprofs.com/assets/images/podcasts/Sponsors/201001-podcast-ad2-validity-300px.jpg" alt="image2" /></div>
             </a></td>
         </tr>
         <tr>
             <td>Since 2017, <strong><a style="color: #00549A; text-decoration: underline;" href="https://getcodeless.com/?utm_source=marketingprofs&amp;utm_medium=paid_podcast&amp;utm_campaign=sept2020" target="_blank">Codeless</a></strong> has helped dozens of businesses like yours drive brand awareness, leads, and sales with high-quality, long-form content. Writers sometimes suck at marketing, and marketers sometimes suck at writing. <strong>Codeless gets both.</strong> To learn more about how Codeless can help you grow your business through content, head to <a style="color: #00549A; text-decoration: underline;" href="https://getcodeless.com/?utm_source=marketingprofs&amp;utm_medium=paid_podcast&amp;utm_campaign=sept2020" target="_blank">getcodeless.com</a>.</td>
             <td>&nbsp;</td>
             <td>For over 20 years, tens of thousands of organizations have relied on <strong><a style="color: #00549A; text-decoration: underline;" href="https://www.everestemail.com/?&amp;utm_source=marektingprofs&amp;utm_medium=podcastbanner&amp;utm_campaign=everest" target="_blank">Validity</a></strong> solutions to target, contact, engage, and keep customers&#8212;using trustworthy data as a key advantage. Validity's solutions deliver smarter campaigns, more qualified leads, more productive sales, and ultimately faster growth. For more information, visit <a style="color: #00549A; text-decoration: underline;" href="https://www.everestemail.com/?&amp;utm_source=marektingprofs&amp;utm_medium=podcastbanner&amp;utm_campaign=everest" target="_blank">Validity.com</a></td>
         </tr>
     </tbody>
</table>
<hr />
<p><em><br />
"Marketing Smarts" theme music composed by Juanito Pascual of </em><strong><a href="https://www.signaturetones.com/about" target="_blank">Signature Tones</a>.</strong></p>
<p>&nbsp;</p>
                  </div>
                                   
                  
                  <div class="podcast_speaker"><h2>This episode features:</h2>
    <p><img src="https://i.marketingprofs.com/assets/images/articles/sm/201105-podcast-Mike-Betzer-sm.jpg" class="speaker-headshot-left left" border="0" /><strong><a target="_blank" href="https://khoros.com/">Mike Betzer</a>,</strong> SVP and GM at Khoros. In this episode of Marketing Smarts, Mike and Matt talk about how 800 numbers are (slowly) being replaced by personalized chat and messaging, how service is the new marketing, and how airlines and financial services are doing it right. Follow Mike on Twitter at <a href="https://twitter.com/mbetzer">@mbetzer</a>.</div>
                      <div id="authors" class="mb-4"><h5>ABOUT THE HOST</h5> <div class="author-bio media py-2 mb-5"><div class="photo mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/matt-snodgrass.jpg" width="125px" height="125px" alt="image of Matt Snodgrass"></div> <div class="media-body"><p><strong>Matt Snodgrass</strong> is the director of community engagement at MarketingProfs. After working in highly regulated industries for the first 10 years of his marketing life, he's having a lot more fun with creative (and his career) with the MarketingProfs team. Matt co-hosts the weekly <a rel="nofollow" href="https://www.marketingprofs.com/resources/type/26/podcasts/">MarketingSmarts</a> podcast and is a fan of board games, podcasts, gamification, and marketing research and will gladly talk with you about any of them. At length.</p></div> </div></div>
                
                
                <div class="mp-pad">
                  <div id="youmaylike" class="">
<h6> You may also like: </h6>
<ul>
<li>
<a href="https://www.marketingprofs.com/articles/2020/43822/five-customer-marketing-tactics-to-boost-retention-and-reduce-churn">Five 'Customer Marketing' Tactics to Boost Retention and Reduce Churn</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/charts/2020/43746/why-employees-dont-focus-on-the-customer-experience">Why Employees Don't Focus on the Customer Experience</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2020/43738/five-tips-for-enhancing-the-b2b-customer-experience-to-generate-more-sales">Five Tips for Enhancing the B2B Customer Experience to Generate More Sales</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2020/43718/its-time-for-chief-market-officers-to-play-offense">It's Time for Chief Market Officers to Play Offense</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2020/43694/the-3-key-types-of-influencer-marketing-campaigns">The Three Key Types of Influencer Marketing Campaigns [Infographic]</a></li>
</li>
</ul>
</div>
  
                 </div>
               
                <div id="searchbtm"></div>
                <script>
                $("#searchbtm").load("/search/forms #searchform1");
                </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.row -->
       <footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
     <li class="nav-item"><a href="/newsletters/marketing/">Newsletters</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://www.pages03.net/marketingprofssalesforce/enterprise/forms/corp_contact/" target="_blank">Corporate Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb20/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="https://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact/">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea/">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
<ul class="social list-unstyled">
     <li><a href="https://twitter.com/marketingprofs" title="Twitter" class="ion-social-twitter" target="_blank"></a></li>
     <li><a href="https://instagram.com/marketingprofs" title="Instagram" class="ion-social-instagram" target="_blank"></a></li>
     <li><a href="https://facebook.com/marketingprofs" title="Facebook" class="ion-social-facebook" target="_blank"></a></li>
     <li><a href="https://linkedin.com/company/marketing-profs/" title="LinkedIn" class="ion-social-linkedin" target="_blank"></a></li>
</ul>
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2020</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/story/">MarketingProfs B2B Forum is going virtual Nov 4 & 5. Get your ticket.</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script src="https://s.marketingprofs.com/inc/jscript/v3/jquery.easing.min.js"></script> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/validator.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=11/7/2020 7:21:58 AM"></script>




<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/podcasts/2020/43820/talking-to-customers-mike-betzer-marketing-smarts-podcast" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/podcasts/2020/43820/talking-to-customers-mike-betzer-marketing-smarts-podcast">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fpodcasts%2F2020%2F43820%2Ftalking%2Dto%2Dcustomers%2Dmike%2Dbetzer%2Dmarketing%2Dsmarts%2Dpodcast'
									
                                , onError: onErrorHandleroauthLoginPopup
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<!-- begin olark code -->
<script type="text/javascript" async>
;(function(o,l,a,r,k,y){if(o.olark)return;
r="script";y=l.createElement(r);r=l.getElementsByTagName(r)[0];
y.async=1;y.src="//"+a;r.parentNode.insertBefore(y,r);
y=o.olark=function(){k.s.push(arguments);k.t.push(+new Date)};
y.extend=function(i,j){y("extend",i,j)};
y.identify=function(i){y("identify",k.i=i)};
y.configure=function(i,j){y("configure",i,j);k.c[i]=j};
k=y._={s:[],t:[+new Date],c:{},l:a};
})(window,document,"static.olark.com/jsclient/loader.js");
/* Add configuration calls below this comment */
olark.identify('6414-934-10-2082');</script>
<!-- end olark code -->

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("5/6/2021");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/podcasts/2020/43820/talking-to-customers-mike-betzer-marketing-smarts-podcast">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup2() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup2});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup2(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup2(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup2'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fpodcasts%2F2020%2F43820%2Ftalking%2Dto%2Dcustomers%2Dmike%2Dbetzer%2Dmarketing%2Dsmarts%2Dpodcast'
									
                                , onError: onErrorHandleroauthLoginPopup2
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup2();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup2" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



</body>
</html>
