
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');</script>
<!-- End Google Tag Manager -->

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" data-blockingmode="auto" type="text/javascript"></script>

<title>Listening to Customers to Build Brand Strategy | Marketing Podcast</title>

<!-- Bootstrap core CSS -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">

	<link rel="dns-prefetch" href="https://www.googletagmanager.com">
	      
<!-- Custom styles for this template -->
<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=3/6/2021 6:47:37 AM">
<link href="//css.marketingprofs.com/css/v3/mp9.css?dt=3/6/2021 6:47:37 AM" rel="stylesheet">
    <script src="https://s.marketingprofs.com/inc/jscript/v3/jquery-latest.min.js"></script>
      <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js?t=3/6/2021 6:47:37 AM"></script>
  <script type="text/javascript" src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=3/6/2021 6:47:37 AM"></script>
    
<style type="text/css">

.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/42727_bubbles_lg.jpg);font-weight:bold; }

</style>
    
		        <link rel="canonical" href="https://www.marketingprofs.com/podcasts/2021/44420/lisa-kant-listening-to-customers-marketing-smarts-podcast" />
		<script>varpagetitle = "Listening to Customers, Discovering Your Why, What, and How: Zendesk's Lisa Kant on Marketing Smarts [Podcast]"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="Listening to Customers, Discovering Your Why, What, and How: Zendesk's Lisa Kant on Marketing Smarts [Podcast]" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/210304-podcast-lisa-kant-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/podcasts/2021/44420/lisa-kant-listening-to-customers-marketing-smarts-podcast" />
                        <meta property="og:description" content="Zendesk went through a reinvention and rebranding process in less than a year as a result of what its customers were telling the company during the pandemic. Product Marketing VP Lisa Kant explains." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="Zendesk went through a reinvention and rebranding process in less than a year as a result of what its customers were telling the company during the pandemic. Pr" />
		
    <script language="javascript" type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0"></script>
    
    <!-- Campaign Web Tracking Code -->


<!--Acoustic -->
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,enterprise.marketingprofs.com,mpb2b.marketingprofs.com,pages03.net,www.marketingprofs.com,www.pages03.net" />
<script src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?3a40ee8-152a3a41051-2d617ac8ac4460b9f143347708bf4d50&h=www.pages03.net" type="text/javascript"></script>

</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//www.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="#" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                              }
})
                               </script><ul class="navbar-nav mp-nav">
     <li class="noshow nav-item p-md-2 px-xl-4 dropdown navapproach">
     <a class="nav-link" href="/our-approach" id="dropdown05" aria-haspopup="true" aria-expanded="false">OUR APPROACH</a>
     <div class="dropdown-menu" aria-labelledby="dropdown05">
     <a class="dropdown-item navstrategy strategy" href="/element/strategy">STRATEGY </a>
     <a class="dropdown-item navplan plan" href="/element/plan">PLAN </a>
     <a class="dropdown-item navcreate create" href="/element/create">CREATE </a>
     <a class="dropdown-item navcommunicate communicate" href="/element/communicate">COMMUNICATE </a>
     <a class="dropdown-item navanalyze analyze" href="/element/analyze">ANALYZE </a>
     <a class="dropdown-item navmanagement management" href="/element/management">MANAGEMENT </a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item" href="/upgrade">INDIVIDUAL</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">CORPORATE</a>
     <a class="dropdown-item navcourses" href="/training/courses">COURSE LIST</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navevents">
     <a class="nav-link" href="/events/" id="dropdown12" aria-haspopup="true" aria-expanded="false">EVENTS</a>
     <div class="dropdown-menu" aria-labelledby="dropdown12">
     <a class="dropdown-item navevents" href="/events/">UPCOMING EVENTS</a>
     <a class="dropdown-item navb2b" href="https://mpb2b.marketingprofs.com/">B2B FORUM</a>
     <a class="dropdown-item navmcseo" href="/masterclass/43171/the-art-of-being-found-seo-for-non-techie-marketers">MASTER CLASS: SEO</a>
     <a class="dropdown-item navmcstrategy" href="/masterclass/43662/marketing-strategy-finding-a-sustainable-differential-advantage">MASTER CLASS: STRATEGY</a>
     <a class="dropdown-item navmccjm" href="/masterclass/44061/customer-journey-maps-for-marketers">MASTER CLASS: CUSTOMER JOURNEY</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources/" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-9">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-experience" class="dropdown-item" title="Filter resources on Customer Experience">Customer
         Experience</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     <div class="noshow col-lg-3">
     <h5 class="text-dark">Elements</h5>
     <ul class="list-unstyled" id="elementNav">
         <li> <a class="dropdown-item analyze" href="/resources/element/156/analyze">Analyze</a></li>
         <li> <a class="dropdown-item communicate" href="/resources/element/108/communicate">Communicate</a></li>
         <li> <a class="dropdown-item create" href="/resources/element/107/create">Create</a></li>
         <li> <a class="dropdown-item management" href="/resources/element/158/management">Management</a></li>
         <li> <a class="dropdown-item plan" href="/resources/element/106/plan">Plan</a></li>
         <li> <a class="dropdown-item strategy" href="/resources/element/157/strategy">Strategy</a></li>
     </ul>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
 <li class="nav-item p-md-2 px-xl-4 dropdown navconsulting">
     <a class="nav-link" href="/cmp/dna/overview/sa/" id="dropdown15" aria-haspopup="true" aria-expanded="false">CONSULTING SERVICES</a>
     <div class="dropdown-menu" aria-labelledby="dropdown15"  style="width:250px;">
     <a class="dropdown-item navposition" id="lnkposition" href="/cmp/dna/position/sa/">Position DNA</a>
     <a class="dropdown-item navexperience" id="lnkexperience" href="/cmp/dna/experience/sa/">Experience DNA</a>
     <a class="dropdown-item navdemand" id="lnkdemand" href="/cmp/dna/demand/sa/">Demand DNA</a>
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
         .cookieconsent-optout-marketing{display:none;}
          .cookieconsent-optout-marketing a {background: #fff !important;padding:7px 5px; border: none !important;color:#2d2b2b;border-radius:3px;}
    </style>
      
        <div id="" class="cookieconsent-optout-marketing alert alert-danger ">
           Please accept all cookies to ensure proper website functionality. <a href="javascript:Cookiebot.renew()">Set my cookie preferences</a>
        </div>
      
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       

      <div class="double-bg-container">
        <div class="container">
          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                  
                        <style>aside h1 {font-size:30px !important;}</style>
                        
                <div class="slug">PODCAST</div>
                <h1>Listening to Customers, Discovering Your Why, What, and How: Zendesk's Lisa Kant on Marketing Smarts [Podcast]</h1>
               <p class="blog-post-meta">
                   hosted by <a href="/authors/1425/matt-snodgrass" title="Matt Snodgrass">Matt Snodgrass</a><br><span id="contentdate" itemprop="datePublished" content="2021-3-4">March 4, 2021</span>
                
               </p>
                 <a href="/authors/1425/matt-snodgrass"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/matt-snodgrass.jpg" width="125px" height="125px" /></div></a>
             </aside>
            </div>
               <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/podcasts/2021/44420/lisa-kant-listening-to-customers-marketing-smarts-podcast"
  },
  "headline": "Listening to Customers, Discovering Your Why, What, and How: Zendesk's Lisa Kant on Marketing Smarts [Podcast]",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/210304-podcast-lisa-kant-lg.jpg"
   ],
  "datePublished": "2021-03-04T10:00:00-5:00",
 
  "author": {
    "@type": "Person",
    "name": "Matt Snodgrass"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "Zendesk went through a reinvention and rebranding process in less than a year as a result of what its customers were telling the company during the pandemic. Product Marketing VP Lisa Kant explains.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                 
                  
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="" rel="nofollow" class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>
                 
                 <div class="articlebody">
                <p>"If there's been a silver lining in the past year, it's that people have stopped making excuses. We can't afford to keep doing the small things&#8212;the things that don't move the needle. We've also realized that we just don't have the patience for them anymore and that's been incredibly refreshing." </p>

                                                                   <div class="graybox-container my-4">
                                                                      <div class="graybox audioplayer">
                                                                        <div class=" p-4 d-flex align-items-center">
                                                                          <div class="pr-2">PLAY NOW</div>
                                                                          <div class="flex-grow">
                                                                            <audio controls="" id="id_htmlAudio">
                                                                              <source src="https://traffic.libsyn.com/secure/marketingprofs/MarketingSmarts-ep-449-Lisa-Kant.mp3" type="audio/mpeg" >
                                                                            </audio>
                                                                               
                                                                          </div>
                                                                        </div>
                                                                        <div class="px-4 py-2 d-flex white-line-top justify-content-end">
                                                                          <div>Listen to it later:</div>
                                                                          <div class="pl-sm-4">
                                                                              
                                                                             
                                                                                     <i class="ion-arrow-down-a mr-2"></i><a href="/login"  data-toggle="modal" data-target="#signinModal">Download the MP3</a> 
                                                                                      
                                                                          </div>
                      
                                                                        </div>
                                                                      </div>
                                                                    </div>
                                                             <p>That was the standout moment for me in recording today's podcast with <a href="https://www.linkedin.com/in/lisakant/">Lisa Kant</a> of <a href="https://www.zendesk.com">Zendesk</a>. As soon as she said that, I interrupted our recording to let her know that that she'd just nailed the intro snippet without even knowing it. And things only got better from there. </p>
<p>As the vice-president of product marketing at Zendesk, Lisa was instrumental in leading the company's rebranding over the past 12 months. As part of its reinvention as <a href="https://www.zendesk.com/">Champions of Customer Service</a>, Zendesk meticulously examined the things that added the most value to its end-users in the post-pandemic world. That, in turn, compelled the management team to ruthlessly prioritize what was important to customers, which led to situations in which, in Lisa's words, "we had to kill our darlings." Projects that weren't adding value were cut. </p>
<p>In this episode we talk about the importance of finding your brand's "why" and how that why can act as a compass, a North Star in everything you do. Just as MarketingProfs' why is to create smarter marketers, Zendesk's is to be helpful and to allow Zendesk customers to act as champions of customer service to their own customers. </p>
<p>In addition to discovering its "why," Zendesk had to rethink not only its "what" (products/services) but also its "how" (delivery), as the company's entire sales process transformed from a predominantly in-person model to a new self-service model.</p>
<p>We spent quite a bit of time discussing Lisa's reading choices, and with good reason. One of those choices, <a href="https://www.amazon.com/Range-Generalists-Triumph-Specialized-World/dp/0735214484"><em>Range</em></a> by David Epstein, tackles the question of whether generalists or specialists are more successful, how each of those two groups learn, and how their methods of learning contribute to their long-term success and both personal and professional happiness. </p>
<p>This topic is especially relevant to many of us in the world of marketing who have moved into our marketing roles later in our careers&#8212;and not necessarily in a straight line but from&nbsp; different positions and backgrounds. We're often not marketing specialists, but feel that we're generalists through and through.</p>
<p>We looked at the issue from a brand lens, as well: Companies that have been specializing in their particular niches are now facing disruption from startups and new technologies that are challenging the status quo. Established brands are forced to take stock of their position and determine whether a specialist or a generalist model is appropriate.</p>
<p>Listen to the entire show now from the link above, or <a href="https://traffic.libsyn.com/secure/marketingprofs/MarketingSmarts-ep-449-Lisa-Kant.mp3" target="_blank">download the mp3 </a>and listen at your convenience. Of course, you can also <a href="https://itunes.apple.com/us/podcast/marketing-smarts-from-marketingprofs/id468650101">subscribe to the Marketing Smarts podcast in iTunes</a>, via <a href="https://open.spotify.com/show/4a3ig9Jqm33IpTe5Cxc2Z0">Spotify</a>, or <a href="https://rss.marketingprofs.com/marketingsmarts">via RSS</a> and never miss an episode.</p>
<p><em><strong>This episode is brought to you by... NO ONE (but </strong></em><strong>you </strong><em><strong>could be the sponsor).</strong></em></p>
<p><strong>If you're interested in getting your brand or company in front of thousands of like-minded, tech savvy marketers by sponsoring the Marketing Smarts podcast, reach out to us at <a href="&#109;&#97;&#105;&#108;&#116;&#111;&#58;&#115;&#117;&#112;&#112;&#111;&#114;&#116;&#64;&#109;&#97;&#114;&#107;&#101;&#116;&#105;&#110;&#103;&#112;&#114;&#111;&#102;&#115;&#46;&#99;&#111;&#109;">support@marketingprofs.com</a> and we'll get you on the show!</strong><br />
<br />
</p>
<hr />
<p>"Marketing Smarts" theme music composed by Juanito Pascual of <strong><a href="https://www.signaturetones.com/about" target="_blank">Signature Tones</a>.</strong></p>
<p>&nbsp;</p>
                  </div>
                                   
                  
                  <div class="podcast_speaker"><h2>This episode features:</h2>
    <p><img src="https://i.marketingprofs.com/assets/images/articles/sm/210304-podcast-lisa-kant-sm.jpg" class="speaker-headshot-left left" border="0" /><strong><a "https://www.linkedin.com/in/lisakant/">Lisa Kant</a></strong>, vice-president of product marketing at <a href="https://www.zendesk.com/">Zendesk</a>. In this episode of Marketing Smarts, Lisa and Matt tackle the differences between generalists and specialists in today's marketing world,  discuss what a complete brand reinvention looks like, and muse on the silver linings to be found in the events of the past year.</p></div>
                      <div id="authors" class="mb-4"><h5>ABOUT THE HOST</h5> <div class="author-bio media py-2 mb-5"><div class="photo mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/matt-snodgrass.jpg" width="125px" height="125px" alt="image of Matt Snodgrass"></div> <div class="media-body"><p><strong><a href="https://www.linkedin.com/in/mattsnodgrass/">Matt Snodgrass</a></strong> is the Director of Community at MarketingProfs. After working in highly-regulated industries for the first 10 years of his marketing life, he's having a lot more fun with creative (and his career) with the MarketingProfs team. Matt co-hosts the weekly <a href="https://www.marketingprofs.com/resources/type/26/podcasts/">MarketingSmarts</a> podcast and is a fan of board games, podcasts, gamification, and marketing research and will gladly talk with you about any of them. At length.</p></div> </div></div>
                
                
                <div class="mp-pad">
                  
<style>
    #youmaylike h3 a{font-size:1.0em !important;}
    #youmaylike a{font-size:1.3em !important;color:#333;}
    #youmaylike a:hover{text-decoration:underline;}
    #youmaylike ul li {list-style:square !important;}
    #youmaylike ul li {margin-left:20px;}
</style>
                                                            <div id="youmaylike" class="">
<h3><a href="/resources/?catids_1=4" class="trackclick" rel="YML - Header: Brand Management">Brand Management Articles</a></h3><p>You may like these other MarketingProfs articles related to Brand Management:</p> 
<ul>
<li>
<a href="https://www.marketingprofs.com/charts/2021/44409/worlds-top-10-brand-guardian-most-famous-and-most-reputable-ceos"  class="trackclick" rel="YML - Link: Brand Management">World's Top 10  'Brand Guardian,' Most Famous, and Most Reputable CEOs</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/podcasts/2021/44181/customer-experience-jeannie-walters-marketing-smarts"  class="trackclick" rel="YML - Link: Brand Management">What Makes Customer Experience: Jeannie Walters on Marketing Smarts [Podcast]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2021/44137/the-benefits-of-green-b2b-branding"  class="trackclick" rel="YML - Link: Brand Management">The Benefits of Green B2B Branding</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/podcasts/2021/44101/customer-service-in-2021-andy-cabasso-from-postaga-on-marketing-smarts-podcast"  class="trackclick" rel="YML - Link: Brand Management">Customer Service in 2021: Andy Cabasso of Postaga on Marketing Smarts [Podcast]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/charts/2020/43807/the-brands-americans-feel-most-intimately-connected-to-during-covid-19"  class="trackclick" rel="YML - Link: Brand Management">The Brands Americans Feel Most Intimately Connected to During COVID-19</a></li>
</li>
</ul>
</div>
  
                 </div>
               
                <div id="searchbtm"></div>
                <script>
                $("#searchbtm").load("/search/forms #searchform1");
                </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.row -->
       <footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/story/">Stories</a></li>
     <li class="nav-item"><a href="/syndication/">RSS Feeds</a></li>
     <li class="nav-item"><a href="/newsletters/marketing/">Newsletters</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://www.pages03.net/marketingprofssalesforce/enterprise/forms/corp_contact/" target="_blank">Corporate Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb20/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="https://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact/">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea/">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
<ul class="social list-unstyled">
     <li><a href="https://twitter.com/marketingprofs" title="Twitter" class="ion-social-twitter" target="_blank"></a></li>
     <li><a href="https://instagram.com/marketingprofs" title="Instagram" class="ion-social-instagram" target="_blank"></a></li>
     <li><a href="https://facebook.com/marketingprofs" title="Facebook" class="ion-social-facebook" target="_blank"></a></li>
     <li><a href="https://linkedin.com/company/marketing-profs/" title="LinkedIn" class="ion-social-linkedin" target="_blank"></a></li>
</ul>
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2021</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/resources/" onclick="window.location.href ='/story/';return false;">Get access to B2B Forum Online 2021 + a year of PRO.</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script src="https://s.marketingprofs.com/inc/jscript/v3/jquery.easing.min.js"></script> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script src="https://s.marketingprofs.com/inc/jscript/v3/validator.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=3/6/2021 6:47:37 AM"></script>




<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/podcasts/2021/44420/lisa-kant-listening-to-customers-marketing-smarts-podcast" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/podcasts/2021/44420/lisa-kant-listening-to-customers-marketing-smarts-podcast">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fpodcasts%2F2021%2F44420%2Flisa%2Dkant%2Dlistening%2Dto%2Dcustomers%2Dmarketing%2Dsmarts%2Dpodcast'
									
                                , onError: onErrorHandleroauthLoginPopup
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<!-- begin olark code -->
<script type="text/javascript" async>
;(function(o,l,a,r,k,y){if(o.olark)return;
r="script";y=l.createElement(r);r=l.getElementsByTagName(r)[0];
y.async=1;y.src="//"+a;r.parentNode.insertBefore(y,r);
y=o.olark=function(){k.s.push(arguments);k.t.push(+new Date)};
y.extend=function(i,j){y("extend",i,j)};
y.identify=function(i){y("identify",k.i=i)};
y.configure=function(i,j){y("configure",i,j);k.c[i]=j};
k=y._={s:[],t:[+new Date],c:{},l:a};
})(window,document,"static.olark.com/jsclient/loader.js");
/* Add configuration calls below this comment */
olark.identify('6414-934-10-2082');</script>
<!-- end olark code -->

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("9/2/2021");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/podcasts/2021/44420/lisa-kant-listening-to-customers-marketing-smarts-podcast">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
       <div class="mx-auto modallogin" style="width: 260px;">
            					
					<script language="javascript" type="text/javascript">
						var conf=
						{
							APIKey: '2_uPUaN2hpAhlK4g9QTly75isxF5ADxoaZkN64ECjfA2LxxZmXJtqJNOKqoBMngLa0'
							,enabledProviders: 'facebook,messenger,google,yahoo,twitter'
						}

                        function onGigyaLoadoauthLoginPopup2() {  
							// register for login event  
							console.log("gigya init");
							gigya.services.socialize.addEventHandlers(conf, {  
									context: { str: '' }  
									, onLogin: onLoginHandler   
									, onLogout: onLogoutHandler  
									});  
									
							//gigya.services.socialize.isLoggedIn(conf,{ callback: isLoggedIn });
                            gigya.socialize.getUserInfo(conf, { callback: isLoggedInoauthLoginPopup2});
						} 
						
						// onLogin Event handler 
						function onLoginHandler(eventObj) {   
							//Nothing for now
						} 	
						
						// onLogout Event handler  
						function onLogoutHandler(eventObj) {  
							//nothing for now
						}  	
						
						// onLogout Event handler  
                        function onErrorHandleroauthLoginPopup2(eventObj) {  
						
							if(eventObj.status=='CANCELED')
							{
								document.getElementById('statusdivPopup').style.display = '';
								document.getElementById('statusdivPopup').innerHTML = 'You have chosen to not share information ... we cannot create your account.  Try again, or enter your email address on this page.';
							}
						
						}  							
						
                        function isLoggedInoauthLoginPopup2(response) {
							//if(!response.loggedIn){
								var login_params=
								{
								    useHTML: 'true'
                                    ,version: 2
									,showTermsLink: 'false'
									,height: 100
									,width: '290'
									,containerID: 'oauthLoginPopup2'
									,buttonsStyle: 'fullLogo'
									,hideGigyaLink:true
									,redirectURL: 'https://www.marketingprofs.com/login/openauth?source=%2Fpodcasts%2F2021%2F44420%2Flisa%2Dkant%2Dlistening%2Dto%2Dcustomers%2Dmarketing%2Dsmarts%2Dpodcast'
									
                                , onError: onErrorHandleroauthLoginPopup2
								}		
								gigya.services.socialize.showLoginUI(conf,login_params);
							//}
						}

						//init
                        $(document).ready(function () {
                            onGigyaLoadoauthLoginPopup2();
                        });
						
						
                    </script>	
	
			        <div id="oauthLoginPopup2" class="center" style="margin-top:10px;"><span>Loading...</span></div>
			
          <style>
			    .gigya-login-provider-row { margin-bottom:10px !important;
			    }
              .modallogin .gigya-login-providers {margin-left:-15px;
              }
			</style>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



</body>
</html>
