
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KCWFVTT');
    

</script>
<!-- End Google Tag Manager -->

     

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#02559a">
<meta name="msapplication-TileColor" content="#02559a">
<meta name="theme-color" content="#ffffff">
    

<title>TikTok Creative Best-Practices | Infographic</title>
    <link rel="stylesheet" href="//css.marketingprofs.com/css/v3/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">
    <link href="//css.marketingprofs.com/css/v4/mp.min.css?dt=3/26/2022 11:20:44 PM" rel="stylesheet">

	<link rel="dns-prefetch" href="https://www.googletagmanager.com">

<script async id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="e5269c15-96e2-4904-9ea7-32f93574fb7b" data-blockingmode="auto" type="text/javascript"></script>
	      
<!-- Custom styles for this template -->

    <script  src="https://s.marketingprofs.com/inc/jscript/v3/jquery-latest.min.js"></script>
      <script type="text/javascript" async src="https://s.marketingprofs.com/inc/jscript/ajax.js"></script>
                <script async type="text/javascript" src="https://s.marketingprofs.com/inc/jscript/v3/global.js?t=3/26/2022 11:20:44 PM"></script>
  <script type="text/javascript" async src="https://api.marketingprofsu.com/lrs/jscript/transaction.js?t=3/26/2022 11:20:44 PM"></script>
    
<style type="text/css">

.bg-image, #storybar { background-image: url(//i.marketingprofs.com/assets/images/site/story/42727_mpbluejay_lg.jpg);font-weight:bold; }

</style>
    
		    
		    <link rel="canonical" href="https://www.marketingprofs.com/chirp/2022/46914/creative-best-practices-for-tiktok-infographic" />
		<script>varpagetitle = "Creative Best-Practices for TikTok [Infographic]"</script>
		                <!-- BEGIN: Open Graph Meta Data -->
                        <meta property="og:title" content="Creative Best-Practices for TikTok [Infographic]" />
                        <meta property="og:type" content="article" />
                        <meta property="og:image" content="https://i.marketingprofs.com/assets/images/articles/lg/220324-infographic-lg.jpg" />
                        <meta property="og:url" content="https://www.marketingprofs.com/chirp/2022/46914/creative-best-practices-for-tiktok-infographic" />
                        <meta property="og:description" content="B2B brands can harness the rapidly growing social platform for brand-led and creator-led awareness. See the infographic." />
                        <meta property="og:site_name" content="MarketingProfs" />
                        <meta property="fb:admins" content="100001357263258" />
                        <!-- End: Open Graph Meta Data --> 
		    
			<meta name="description" content="B2B brands can harness the rapidly growing social platform for brand-led and creator-led awareness. See the infographic." />
		
    <!-- Campaign Web Tracking Code -->


<!--Acoustic -->
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,enterprise.marketingprofs.com,mpb2b.marketingprofs.com,pages03.net,www.marketingprofs.com,www.pages03.net" />
<script async src="https://www.sc.pages03.net/lp/static/js/iMAWebCookie.js?3a40ee8-152a3a41051-2d617ac8ac4460b9f143347708bf4d50&h=www.pages03.net" type="text/javascript"></script>
</head>

<body>
    
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCWFVTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    

<header id="top-header">
   
					
                     <div id="topbar" class="ribbon text-center p-2 text-white text-lg topbar_pink"><a href="https://mpb2b.marketingprofs.com/?adref=vmpb2b22rib&utm_source=mpsite&utm_medium=ribbon&utm_campaign=vmpb2b22" class="text-white">Register now for the spring B2B Forum Online and get a FREE PRO Membership ($595 value) when you sign up!<i class="ion-arrow-right-c ml-2"></i></a></div>
		

  <div id="fixed-items">
  <nav id="main-nav" class="navbar navbar-expand-lg navbar-light navbar-static align-self-center">
<a class="navbar-brand" href="/"> <img src="//www.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs" class="mp-p75" /></a>
<button id="navbarSideButton" class="navbar-toggler" type="button" data-toggle="collapse" data-target="#mainnav" aria-controls="mainnav" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button>
<div class="collapse navbar-collapse pull-right flex-column align-items-end" id="navbarSide">
<a href="/" onclick="return false;" class="closenav ion-android-close p-2"></a>
<form action="/resources/" class="search-form p-xl-3">
     <div class="search-form">
     <div class="form-group has-feedback">
     <label for="topsearch" class="sr-only">Search</label>
     <input class="form-control" name="search" id="topsearch" placeholder="Search..." type="text" />
     <span class="ion-ios-search-strong form-control-feedback"></span>
     </div>
     </div>
</form>
<script>
$('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                                              }
})
                                               </script><ul class="navbar-nav mp-nav">
     <li class="nav-item p-md-2 px-xl-4 dropdown navtraining">
     <a class="nav-link" href="/upgrade" id="dropdown10" aria-haspopup="true" aria-expanded="false">TRAINING</a>
     <div class="dropdown-menu" aria-labelledby="dropdown10">
     <a class="dropdown-item" href="/upgrade">Individuals &amp; Small Teams</a>
     <a class="dropdown-item navworkshops" href="/cmp/corp/training/sa/" target="_blank">Enterprise Training</a>
     <a class="dropdown-item navcourses" href="/training/courses">Course List</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navevents">
     <a class="nav-link" href="/events/" id="dropdown12" aria-haspopup="true" aria-expanded="false">EVENTS</a>
     <div class="dropdown-menu" aria-labelledby="dropdown12">
     <a class="dropdown-item navevents" href="/events/">Upcoming Events</a>
     <a class="dropdown-item navb2b" href="https://mpb2b.marketingprofs.com/">B2B Forum</a>
     <a class="dropdown-item navmcseo" href="/masterclass/43171/the-art-of-being-found-seo-for-non-techie-marketers">Master Class: SEO</a>
     <a class="dropdown-item navmcstrategy" href="/masterclass/43662/marketing-strategy-finding-a-sustainable-differential-advantage">Master Class: Strategy</a>
     <a class="dropdown-item navmccjm" href="/masterclass/44061/customer-journey-maps-for-marketers">Master Class: Customer Journey</a>
     <a class="dropdown-item navmcfgs" href="/masterclass/44453/a-marketers-field-guide-to-financial-goal-setting-and-measurement">Master Class: Financial Goal Setting</a>
     <a class="dropdown-item navmcsob" href="/masterclass/44833/how-to-build-a-standout-brand">Master Class: Branding</a>
     <a class="dropdown-item navmcdgs" href="/masterclass/45379/the-secret-to-my-demand-gen-success">Master Class: Demand Generation</a>
     <a class="dropdown-item navmcga4" href="/masterclass/46555/google-analytics-4-for-marketers">Master Class: Google Analytics 4</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown navconsulting">
     <a class="nav-link" href="/cmp/dna/overview/sa/" id="dropdown15" aria-haspopup="true" aria-expanded="false">CONSULTING SERVICES</a>
     <div class="dropdown-menu" aria-labelledby="dropdown15" style="width:250px;">
     <a class="dropdown-item navcmo" id="lnkcmo" href="/cmp/dna/cmo/sa/">Fractional CMO</a>
     <a class="dropdown-item navinsights" id="lnkinsights" href="/cmp/dna/insights/sa/">Market Research</a>
     <a class="dropdown-item navposition" id="lnkposition" href="/cmp/dna/position/sa/">Positioning &amp; Messaging</a>
     <a class="dropdown-item navbranding" id="lnkbranding" href="/cmp/dna/branding/sa/">Branding</a>
     <a class="dropdown-item navexperience" id="lnkexperience" href="/cmp/dna/experience/sa/">Customer Experience (CX)</a>
     <a class="dropdown-item navdemand" id="lnkdemand" href="/cmp/dna/demand/sa/">Demand Generation</a>
     <a class="dropdown-item navanalytics" id="lnkanalytics" href="/cmp/dna/analytics/sa/">Analytics</a>
     </div>
     </li>
     <li class="nav-item p-md-2 px-xl-4 dropdown mega-menu">
     <a class="nav-link mega-toggle" href="/resources/" id="dropdown06" aria-haspopup="true" aria-expanded="false">RESOURCES</a>
     <div class="dropdown-menu mega" aria-labelledby="dropdown06">
     <!-- Mega dropdown -->
     <div class="container py-lg-3">
     <div class="row">
     <div class="col-lg-3">
     <h5 class="text-dark">Formats</h5>
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/type/25/articles/" title="Marketing Articles">Articles</a></li>
         <li><a class="dropdown-item" href="/resources/type/23/courses/" title="Marketing Courses">Courses</a></li>
         <li><a class="dropdown-item" href="/resources/type/20/guides/" title="Marketing Guides and Reports">Guides &amp; Reports</a></li>
         <li><a class="dropdown-item" href="/resources/type/21/infographics-and-charts/" title="Marketing Infographics and Charts">Infographics &amp; Charts</a></li>
         <li><a class="dropdown-item" href="/resources/type/24/learning-paths/" title="Marketing Learning Paths">Learning Paths</a></li>
         <li><a class="dropdown-item" href="/resources/type/26/podcasts/" title="Marketing Podcasts">Podcasts</a></li>
         <li><a class="dropdown-item" href="/resources/type/27/tutorials/" title="Marketing Video Tutorials">Video Tutorials</a></li>
         <li><a class="dropdown-item" href="/resources/type/19/webinars/" title="Marketing Webinars">Webinars</a></li>
         <li><a class="dropdown-item" href="/ea/" title="Know-How Exchange Discussion Forum">Discussion Forum</a></li>
     </ul>
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     <div class="col-lg-9">
     <h5 class="text-dark">Topics</h5>
     <div class="row">
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a class="dropdown-item" href="/resources/" title="Most Recent Marketing Resources">Most Recent</a></li>
         <li><a href="/resources/topic/160/account-based-marketing" class="dropdown-item" title="Filter resources on Account-Based Marketing">Account-Based Marketing</a></li>
         <li><a href="/resources/topic/161/advertising-promotions" class="dropdown-item" title="Filter resources on Advertising &amp; Promotions">Advertising &amp; Promotions</a></li>
         <li><a href="/resources/topic/162/branding" class="dropdown-item" title="Filter resources on Branding">Branding</a></li>
         <li><a href="/resources/topic/164/career-management" class="dropdown-item" title="Filter resources on Career Management">Career Management</a></li>
         <li><a href="/resources/topic/165/content" class="dropdown-item" title="Filter resources on Content">Content</a></li>
         <li><a href="/resources/topic/166/customer-experience" class="dropdown-item" title="Filter resources on Customer Experience">Customer
         Experience</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/167/demand-generation" class="dropdown-item" title="Filter resources on Demand Generation">Demand Generation</a></li>
         <li><a href="/resources/topic/168/email" class="dropdown-item" title="Filter resources on Email">Email</a></li>
         <li><a href="/resources/topic/169/events" class="dropdown-item" title="Filter resources on Events">Events</a></li>
         <li><a href="/resources/topic/170/management" class="dropdown-item" title="Filter resources on Management">Management</a></li>
         <li><a href="/resources/topic/171/marketing-strategy" class="dropdown-item" title="Filter resources on Marketing Strategy">Marketing Strategy</a></li>
         <li><a href="/resources/topic/172/marketing-technology" class="dropdown-item" title="Filter resources on Marketing Technology">Marketing Technology</a></li>
         <li><a href="/resources/topic/173/metrics-measurement" class="dropdown-item" title="Filter resources on Metrics &amp; Measurement">Metrics &amp; Measurement</a></li>
     </ul>
     </div>
     <div class="col-lg-4">
     <ul class="list-unstyled">
         <li><a href="/resources/topic/174/mobile" class="dropdown-item" title="Filter resources on Mobile">Mobile</a></li>
         <li><a href="/resources/topic/176/public-relations" class="dropdown-item" title="Filter resources on Public Relations">Public Relations</a></li>
         <li><a href="/resources/topic/177/search" class="dropdown-item" title="Filter resources on Search">Search</a></li>
         <li><a href="/resources/topic/151/social-media" class="dropdown-item" title="Filter resources on Social Media">Social Media</a></li>
         <li><a href="/resources/topic/178/websites" class="dropdown-item" title="Filter resources on Websites">Websites</a></li>
         <li><a href="/resources/topic/64/writing" class="dropdown-item" title="Filter resources on Writing">Writing</a></li>
     </ul>
     </div>
     <div class="col-12">
     <div class="px-4 py-2"><a style="color: #d61c5b;" href="/resources/">Show All &#187;</a></div>
     </div>
     </div>
     </div>
     </div>
     <!-- /.row -->
     </div>
     <!-- /Mega dropdown -->
     </div>
     </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login" class="nav-link" data-toggle="modal" data-target="#signinModal">SIGN IN</a> </li>
     <li class="nav-item account p-md-2 px-xl-4"> <a href="/login/join" class="nav-link" onclick="window.location.href='/login/join?adref=topnavlnk'; return false;">SIGN UP</a> </li>
</ul>
</div>
<div class="overlay"></div>
</nav>


    <style>#alertDemo{z-index:1000 !important;}
        .dropdown-menu {z-index:1001 !important;
        }
         .cookieconsent-optout-marketing{display:none;}
          .cookieconsent-optout-marketing a {background: #fff !important;padding:7px 5px; border: none !important;color:#2d2b2b;border-radius:3px;}
    </style>
      
        <div id="" class="cookieconsent-optout-marketing alert alert-danger ">
           Please accept all cookies to ensure proper website functionality. <a href="javascript:Cookiebot.renew()">Set my cookie preferences</a>
        </div>
      
  </div>
</header>


					
      
  <style>#main-nav{background:#fff;}</style>     
   
    
 
<div id="page-content">
  <div class="fs-wrapper" >
    <div id="theme" class="bg-image"></div>
       
      <!--end top-->
<main role="main" class="">
      <div class="double-bg-container">
        <div class="container">
                
                        <style>aside h1 {font-size:30px !important;}</style>
                        
          

          <div class="row">
            <div class="col-lg-3 fs-side">
              <aside class="pl-2">
                <div class="slug">Article</div>
                <h1>Creative Best-Practices for TikTok [Infographic]</h1>
                  <p class="blog-post-meta">
                   by <a href="/authors/1657/ayaz-nanji" title="Ayaz Nanji">Ayaz Nanji</a>
                
               </p>
                 <a href="/authors/1657/ayaz-nanji"> <div class="photo"><img src="https://i.marketingprofs.com/assets/images/authors/ayaz-nanji-new.jpg" width="125px" height="125px" alt="Ayaz Nanji" /></div></a>
              </aside>
            </div>
              <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.marketingprofs.com/chirp/2022/46914/creative-best-practices-for-tiktok-infographic"
  },
  "headline": "Creative Best-Practices for TikTok [Infographic]",
  "image": [
    "https://i.marketingprofs.com/assets/images/articles/lg/220324-infographic-lg.jpg"
   ],
  "datePublished": "2022-03-24T09:00:00-5:00",
 
  "author": {
    "@type": "Person", 
    "name": "Ayaz Nanji"
  },
   "publisher": {
    "@type": "Organization",
    "name": "MarketingProfs",
    "logo": {
      "@type": "ImageObject",
      "url": "https://i.marketingprofs.com/assets/images/logos/logo_mprofs_bluetransnotag_275x40.png"
    }
  },
  "description": "B2B brands can harness the rapidly growing social platform for brand-led and creator-led awareness. See the infographic.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
    "@type": "WebPageElement",
    "isAccessibleForFree": "False",
    "cssSelector" : ".paywall"
    }
}
</script>
            <div class="col-lg-9 bg-white fs-main">
              <div class="blog-post mb-3 position-relative">
				                
                
<div class="share-widget">
                  <div class="share-widget-inner">
                                
			                        <div class="jssocials-share mp-save">
                                        
                                             <a href="/"  class="jssocials-share-link" data-toggle="modal" data-target="#signinModal"><i class="ion-android-favorite-outline jssocials-share-logo"></i><span class="jssocials-share-label">save</span></a>
                                        
			                        </div>
                                
                    <div id="share"> </div>

                  </div>
                </div>

<script>
    function savecontent(toadd, id)
    {
       if(toadd==1)
            {
                ajaxgo('/content/save.asp?cntid='+id);
                 $('.save-link').addClass('noshow');
                $('.saved-link').removeClass('noshow');
            }
       else
            {
                ajaxgo('/content/save.asp?del=1&cntid='+id);
                 $('.saved-link').addClass('noshow');
                 $('.save-link').removeClass('noshow');
                
            }
    return false;
    }
</script>

                  <div class="articlebody">
                       <p>Which creative approaches drive brand impact on TikTok?</p>
<p>To find out, <a href="https://www.tiktok.com/business/" target="_blank">TikTok</a> and <a href="https://ipsos.com/" target="_blank">IPSOS</a> teamed up to conduct a meta-analysis of 296 brand lift studies across multiple verticals.</p>
<p>An infographic (below) covers key findings from the research.</p>
<p>The piece highlights data-driven best-practices that marketers can use to improve memorability, ad recall, and brand linkage. </p>
<p class="paywall">Check out the <a href="https://www.tiktok.com/business/library/TT4B_Creative_Insights_METAP.pdf" target="_blank">infographic</a>:</p>
<p class="paywall"><img src="https://i.marketingprofs.com/assets/images/daily-chirp/220324-tiktok-bestpractices.jpg" alt="TikTok for businesses creative insights infographic" />&nbsp;</p>
                  </div>
                                      
                                             <style>.paywall {display:none;
                                                 }


                                             </style>
									              <div style="clear:both">
                                                        
                                                 <style>.lnkreadfull {color:#fff !important}</style>
									             <p style="margin-bottom:100px;">
                                                    <a href="https://www.marketingprofs.com/login/join?source=/chirp/2022/46914/creative-best-practices-for-tiktok-infographic&adref=rdblkcnt46914" rel="nofollow" class="lnkreadfull">
                                                   <img style="border:0;width:100%;margin-bottom:10px;" src="/assets/images/site/signup_text_blur.jpg" alt="Sign up for free to read the full article." title="Sign up for free to read the full article." class="img-fluid" />
                                                  </a>
                                                     
                                                     <b>Continue reading "Creative Best-Practices for TikTok [Infographic]"  ...</b>
                                                     <a style="margin-top:10px;" href="https://www.marketingprofs.com/login/join?source=/chirp/2022/46914/creative-best-practices-for-tiktok-infographic&adref=rdblkcnt46914" class="lnkreadfull btn btn-lg btn-block btn-primary mb-3 mb-lg-0">Read the full article
									                </a></p>
                                                
<!--  === main column content starts ===  -->


 


  
    <div class="card-box bg-white funnel-box py-4">
      <div class="mx-5 text-center"><div class="grad-bold my-3" style="font-size:25px;">Subscribe today...it's free!</div><p><b>MarketingProfs provides thousands of marketing resources, entirely free!</b></p><p>Simply subscribe to our newsletter and get instant access to how-to articles, guides, webinars and more for nada, nothing, zip, zilch, on the house...delivered right to your inbox!  MarketingProfs is the largest marketing community in the world, and we are here to help you be a better marketer.</p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="https://www.marketingprofs.com/login/join" class="needs-validation" novalidate style="margin:0px 10px;">
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a member? <a href="https://www.marketingprofs.com/login" data-toggle="modal" data-target="#signinModal">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="rdblkcnt46914" ID="adref">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/chirp/2022/46914/creative-best-practices-for-tiktok-infographic">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or"><p style="text-align:center"><b>Sign in with your preferred account, below.</b></p>
        <div class="mx-auto" style="width: 250px">

                                        <div class="center padding" style="text-align:center">
                                            

<a href="https://www.marketingprofs.com/sso/client/facebook/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/facebook.png" alt="Facebook Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/google/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/googleplus.png" alt="Google Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/twitter/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/twitter.png" alt="Twitter Sign In" width="78px" height="30px" />
</a>
                                        </div>
        </div>
        </div>
      </div>               
 
 
			
  
	
                    <hr>
       
                    <div id="authors" class="mb-4"><p>ABOUT THE AUTHOR</p> <div class="author-bio media py-2 mb-5"><div class="photo mr-3"><img src="https://i.marketingprofs.com/assets/images/authors/ayaz-nanji-new.jpg" width="125px" height="125px" alt="image of Ayaz Nanji"></div> <div class="media-body"><p> <strong>Ayaz Nanji</strong> is a digital strategist and a co-founder of <a href="https://icw.media/" target="_blank">ICW Media</a>, a marketing agency specializing in content and social media services for tech firms. He is also a <a href="https://www.marketingprofs.com/topic/all/research-summaries" target="_blank">research</a> writer for MarketingProfs. He has worked for Google/YouTube, the Travel Channel, AOL, and the New York Times.</p>
<p>LinkedIn: <a target="_blank" href="https://www.linkedin.com/in/ayaznanji">Ayaz Nanji</a></p>
<p>Twitter: <a target="_blank" href="https://twitter.com/ayaznanji">@ayaznanji</a></p></div> </div></div>
                                                                            <style>
                                                                                #youmaylike h3 a{font-size:1.0em !important;}
                                                                                #youmaylike a{font-size:1.3em !important;color:#333;}
                                                                                #youmaylike a:hover{text-decoration:underline;}
                                                                                #youmaylike ul li {list-style:square !important;}
                                                                                #youmaylike ul li {margin-left:20px;}
                                                                                 #youmaylike li {margin-bottom:20px;}
                                                                            </style>
                                                                        <div id="youmaylike" class="">
<h3><a href="/resources/?catids_1=151" class="trackclick" rel="YML - Header: Social Media">Social Media Articles</a></h3><p>You may like these other MarketingProfs articles related to Social Media:</p> 
<ul>
<li>
<a href="https://www.marketingprofs.com/podcasts/2022/46903/a-new-approach-to-social-media-aaron-templer-on-marketing-smarts-podcast"  class="trackclick" rel="YML - Link: Social Media">A New Approach to Social Media: Aaron Templer on Marketing Smarts [Podcast]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/articles/2022/46893/nine-ways-social-media-contributes-to-business-growth"  class="trackclick" rel="YML - Link: Social Media">Nine Ways Social Media Contributes to Business Growth</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2022/46801/how-brands-should-engage-on-twitter-infographic"  class="trackclick" rel="YML - Link: Social Media">How Brands Should Engage on Twitter [Infographic]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2022/46714/five-trends-that-will-dominate-influencer-marketing-in-2022-infographic"  class="trackclick" rel="YML - Link: Social Media">Five Trends That Will Dominate Influencer Marketing in 2022 [Infographic]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2022/46670/how-to-elevate-your-social-media-roi-infographic"  class="trackclick" rel="YML - Link: Social Media">How to Elevate Your Social Media ROI [Infographic]</a></li>
</li>
<li>
<a href="https://www.marketingprofs.com/chirp/2022/46666/what-people-think-of-the-metaverse-infographic"  class="trackclick" rel="YML - Link: Social Media">What People Think of the Metaverse [Infographic]</a></li>
</li>
</ul>
</div>
  
               
                <hr>
                
                <div id="searchbtm"></div>
        <script>
        $("#searchbtm").load("/search/forms #searchform1");
        </script>
              </div>
              <!-- /.blog-post --> 
              
            </div>
            <!-- /.blog-main --> 
            
            <!-- /.fs main --> 
          </div>
        </div>
      </div>
      <!-- /.double-bg-container -->

</main>
    
<!--start bottom-->
<footer class="footer-1 row">
<div class="container">
<div class="row mb-5 text-center text-md-left">
<div class="col-sm col-lg-2 offset-lg-1 pt-2">
<h5>ABOUT</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/">About Us</a></li>
     <li class="nav-item"><a class="nav-link" href="/syndication/">RSS Feeds</a></li>
     <li class="nav-item"><a class="nav-link" href="/newsletters/marketing/">Newsletters</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>TRAINING OPTIONS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/upgrade">Training Subscriptions</a></li>
     <li class="nav-item"> <a class="nav-link" href="/cmp/corp/training/sa/" target="_blank">Enterprise Training</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com" target="_blank">B2B Forum</a></li>
     <li class="nav-item"> <a class="nav-link" href="/events/mwb20/home/sa/">Marketing Writing Bootcamp</a></li>
</ul>
</div>
<div class="col-sm col-lg-3 pt-2">
<h5>PARTNERSHIPS</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="https://services.marketingprofs.com" target="_blank">Lead&nbsp;Gen&nbsp;&amp;&nbsp;Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="https://mpb2b.marketingprofs.com/sponsorship/" target="_blank">Event Sponsorships</a></li>
     <li class="nav-item"> <a class="nav-link" href="/write-for-us">Write for Us</a></li>
     <li class="nav-item"> <a class="nav-link" href="/speak-for-us">Speak for Us</a></li>
</ul>
</div>
<div class="col-sm col-lg-2 pt-2">
<h5>HELP</h5>
<ul class="nav-footer">
     <li class="nav-item"> <a class="nav-link" href="/about/contact/">Contact Us</a></li>
     <li class="nav-item"> <a class="" href="/ea/">Know-How Exchange</a></li>
     <li class="nav-item"> <a class="" href="/faqs/">FAQs</a></li>
     <li class="nav-item"> <a class="" href="/about/refunds">Refund Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/terms-of-use">Terms of Use</a></li>
     <li class="nav-item"> <a class="" href="/about/privacy">Privacy Policy</a></li>
     <li class="nav-item"> <a class="" href="/about/cookie-policy">Cookies Policy</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="copyright col-12 d-flex justify-content-center">
</div>
<div class="copyright col-12 d-flex justify-content-center"><span> <span class="copyrightyear">&#169; 2022</span> MARKETINGPROFS LLC</span><span> ALL RIGHTS RESERVED</span></div>
</div>
</div>
</footer>


  </div><!-- /.fs-wrapper -->
</div><!-- /page-content -->
       
        <div id="storybar" class="bg-image noprint">
          <div class="container-fluid">
	  
            <div class="text-right"><a href="/resources/" onclick="window.location.href ='/story/';return false;">Get access to B2B Forum Online 2022 + a year of PRO.</a></div>
          </div>
        </div>
        
<!-- content --> 

<!-- Bootstrap core JavaScript
    ================================================== --> 
<!-- Placed at the end of the document so the pages load faster --> 

<script async src="https://s.marketingprofs.com/inc/jscript/v3/jquery.easing.min.js"></script> 
<script async src="https://s.marketingprofs.com/inc/jscript/v3/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script> 
<!-- Latest compiled and minified JavaScript --> 
<script async src="https://s.marketingprofs.com/inc/jscript/v3/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script> 
<script async  src="https://s.marketingprofs.com/inc/jscript/v3/validator.min.js"></script> 
<script async src="//s.marketingprofs.com/inc/jscript/v3/jssocials.min.js"></script> 
<script async src="//s.marketingprofs.com/inc/jscript/v3/mp.js?dt=3/26/2022 11:20:44 PM"></script>

<!-- Bootstrap core CSS -->

    <link rel="stylesheet" href="//css.marketingprofs.com/css/v3/ionicons.min.css?dt=3/26/2022 11:20:44 PM">
<script>
  $(document).ready(function () {
    $('#topsearch').keydown(function (e){
if(e.keyCode == 13)
{
window.location.href='/resources/?loc=nav&search='+encodeURI(this.value);
return false;
                                }
})
})
 </script>



<div class="modal mp-modal fade" id="signinModal" tabindex="-1" role="dialog" aria-labelledby="signinModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
        <div class="modal-title my-3">Sign in to start learning.</div>
        <div class="funnel-form-wrapper text-left">
          <form id="" method="post" action="/login" class="needs-validation" novalidate>
            <div class="mp-form position-relative">
              <div class="form-group">
                <label for="username">Email Address</label>
                <input type="email" class="form-control" id="username" name="username" placeholder="" value="" required>
              </div>
			                   <div class="form-group">
                        <label  for="req_pwd">Password</label>
                        <input class="form-control" id="password" name="password" placeholder="" type="password" required> 
                      </div>
                <div class="form-check">
                <input class="form-check-input" type="checkbox" value="ON" id="savelogin" name="savelogin" checked>
                <label class="form-check-label" for="savelogin">
                <p>Keep me signed in</p>
                </label>
              </div>
				<div class="small forgot-pw mb-2"><a href="/login/forgotpassword">Forgot your password?</a></div>
            </div>
           <input type="hidden" name="source" value="/chirp/2022/46914/creative-best-practices-for-tiktok-infographic" ID="Hidden2">
            <div class="text-center pt-2">
              <button class="btn btn-primary btn-xlg ml-md-5" type="submit">SIGN IN</button>
              <button type="reset" class="btn btn-cancel" data-dismiss="modal" aria-label="Close">Cancel</button>
            </div>
            <div class="text-center small mt-2"> Not yet a registered user? <a href="/login/join?source=/chirp/2022/46914/creative-best-practices-for-tiktok-infographic">Sign up now.</a> </div>
          </form>
        </div>
        <hr class="or">
                 <p><b>Sign in with your preferred account, below.</b></p>
       <div class="mx-auto modallogin" style="width: 260px;">
            <div class="center padding">
                

<a href="https://www.marketingprofs.com/sso/client/facebook/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/facebook.png" alt="Facebook Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/google/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/googleplus.png" alt="Google Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/twitter/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/twitter.png" alt="Twitter Sign In" width="78px" height="30px" />
</a>
            </div>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>



 <div class="mpisregistered" title="0"></div>
     
     <div class="mpuserid" title="0"></div>
     <div class="mplevel" title="0"></div>


<script>
    $(".mpnonmember").show();
</script>

<link rel="stylesheet" href="//css.marketingprofs.com/css/v3/3rdparty-styling.css?dt=">

<script>
    // Exit intent
function addEvent(obj, evt, fn) {
  if (obj.addEventListener) {
    obj.addEventListener(evt, fn, false);
  } else if (obj.attachEvent) {
    obj.attachEvent("on" + evt, fn);
  }
}

// Exit intent trigger
addEvent(document, 'mouseout', function(evt) {
  if( evt.clientY < 0 ) { //another way to detect exit  
  //if (evt.toElement === null && evt.relatedTarget === null) {
                if (getMPCookie('sawexitpopover')!=1){
    		        var enddate = new Date("9/22/2022");
    				setMPCookie('sawexitpopover','1',enddate,'/');
    				 $('#exitModal').modal();
    		   }
  }
});
</script>

<div class="modal mp-modal fade" id="exitModal" tabindex="-1" role="dialog" aria-labelledby="exitModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-lg modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header pb-0">
       
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
             <div class="mx-5 text-center"> 
                 <img src="//i.marketingprofs.com/assets/images/site/logos/mp_logo.svg" alt="MarketingProfs: Online Marketing Training and Resources" width="250">
         <div class="modal-title my-3">WHOA! Hold on a minute, friend.</div>
                 <p>Don't miss out on the latest marketing tips and techniques, delivered right to your inbox.<br /><b>Subscribe today ... it's free!</b></p>
        <div class="funnel-form-wrapper text-left">
          <form id="frmsignup" method="post" action="/login/signup" class="needs-validation" novalidate>
            <div class="form-row mp-form">
              <div class="form-group col-sm-12" >
                <label for="emailaddress1">Work Email Address</label>
                <input type="email" class="form-control" id="emailaddress1" name="emailaddress1" placeholder="" value="" required>
              </div>
				
            </div>
            
            <div class="text-center">
              <button class="btn btn-primary btn-xlg" type="submit">CONTINUE</button>
             
            </div>
            <div class="text-center small mt-2"> Already a registered user? <a href="/login">Sign in now.</a> </div>
              <input type="hidden" name="adref" value="exit" ID="adref">
              <input type="hidden" name="cmp" value="exitintent" ID="cmp">		
					<input type="hidden" name="join" value="1" ID="Hidden3">
              <INPUT type="hidden" id="source" name="source" value="/chirp/2022/46914/creative-best-practices-for-tiktok-infographic">
							<INPUT type="hidden" id="joinform" name="joinform" value="1">	
          </form>
         </div>
        <hr class="or">
                 <p><b>Sign in with your preferred account, below.</b></p>
       <div class="mx-auto modallogin" style="width: 260px;">
            <div class="center padding">
                

<a href="https://www.marketingprofs.com/sso/client/facebook/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/facebook.png" alt="Facebook Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/google/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/googleplus.png" alt="Google Sign In" width="78px" height="30px" />
</a>
<a href="https://www.marketingprofs.com/sso/client/twitter/oauth_sso.asp" style="text-decoration:none" role="button">
	<img src="/images/sso/twitter.png" alt="Twitter Sign In" width="78px" height="30px" />
</a>
            </div>
        </div>
      </div>
      </div>
      <div class="modal-footer">
       
      </div>
    </div>
  </div>
</div>


</body>
</html>
